Connectrix Cisco NDFC: Nessun dato visualizzato in SAN Insights

Riepilogo: Connectrix Cisco NDFC: Nessun dato visualizzato in SAN Insights

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

  • Sono stati aggiunti switch Cisco MDS al controller SAN NDFC e sono state configurate informazioni dettagliate SAN. Tuttavia, nell'interfaccia utente non viene visualizzato alcun dato.
  • La funzione SAN Insights è abilitata in Fabric Controller > Admin > System Settings > Feature Management.


     Interfaccia utente di Fabric Controller 

     Interfaccia utente di Fabric Controller 

     
  • C'erano tre nodi di dati virtuali in un cluster con deployment del nodo VND 3.2(1i) OVA-Data, ovvero il fattore di forma del cluster virtuale (vCenter/ESXi).
  • Sono registrate le telemetrie SCSI e NVMe.
  • Porta 33000 consentita dalle operazioni dello switch verso gli IP persistenti NDFC.
     
  • Si è anche tentato di eseguire nuovamente il deployment del dashboard Cisco Nexus (deployment di un singolo nodo dati) e di riallocare le risorse (memoria di sistema e vCPU) come indicato    https://www.cisco.com/c/en/us/td/docs/dcn/ndfc/1222/articles/ndfc-san-insights/san-insights.html#_understanding_san_insights%20[cisco.com]Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.
     
  • Lo switch sembrava inviare correttamente i dati a NDFC. 
    Selezionata "show analytics query all", "show analytics query "select all from fc-scsi.scsi_initiator_itl_flow", "show running-configuration telemetry" and "show telemetry transport" Sembrava tutto a posto.
switch.uk.db.com# show telemetry transport
 Session Id      IP Address      Port       Encoding     Transport  Status
--------------------------------------------------------------------------------
0               10.245.93.xxx   33000      GPB-compact  gRPC       Connected
--------------------------------------------------------------------------------
Retry buffer Size:             10485760
Event Retry Messages (Bytes):  0
Timer Retry Messages (Bytes):  0
Total Retries sent:            0
Total Retries Dropped:         0
 
switch.uk.db.com#

Causa

Stranamente, il nome dello switch aveva l FQDN configurato e questo è stato aggiunto con il "dominio ip" configurato, che era di nuovo il suffisso del dominio.

interruttore. uk.db.com#

 

Risoluzione

Dopo la correzione e la configurazione del nome host solo per il nome dello switch, SAN Insights funziona. (la fabric è stata eliminata, riconfigurata e abilitata nuovamente).
Attendere da 1 a 2 ore per la verifica. L'inserimento dei dati può richiedere del tempo.

Proprietà dell'articolo
Numero articolo: 000288776
Tipo di articolo: Solution
Ultima modifica: 22 mag 2026
Versione:  3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.