Dell Dock non può utilizzare la porta LAN o aggiornare il firmware del dock
Riepilogo: Dell Dual Charge Dock HD22Q, Dell Dock WD19 e Dell Thunderbolt Dock - WD22TB4 non possono utilizzare la porta LAN e Dell Firmware Utility (DFU) non può aggiornare il dock. Il problema si verifica dopo aver disabilitato Enabled External USB Port o abilitato la LAN del dock Type-C nel BIOS. ...
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Il dock non può utilizzare normalmente la porta LAN e Dell Firmware Utility (DFU) non può aggiornare il firmware del dock.
Dock interessati:
- Doppio dock di ricarica Dell HD22Q
- Dell Dock WD19
- Dell Thunderbolt Dock - WD22TB4
Piattaforme interessate:
- Dell Pro 14 Plus PB14250
- Dell Pro 16 Plus PB16250
- Dell Pro 13 Premium PA13250
- Dell Pro 14 Premium PA14250
- XPS 13 9350
Causa
Il collegamento USB2 è disabilitato quando la disabilitazione di Enable External USB Port causa questo problema. Quando si abilita la porta USB esterna e si abilita la LAN del dock Type-C nel menu di configurazione del BIOS, i dock non possono utilizzare la LAN e DFU non può aggiornare il firmware del dock.
Risoluzione
Questo problema può essere risolto abilitando Enable External USB Port nel menu di configurazione del BIOS. Quando il computer non è in grado di rilevare la LAN del dock e deve aggiornare il firmware del dock utilizzando la DFU.
Prodotti interessati
Dell Dual Charge Dock HD22Q, Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 14 Plus PB14250, Dell Pro 16 Plus PB16250, Dell Dock WD19, Dell Thunderbolt Dock – WD22TB4, XPS 13 9350Proprietà dell'articolo
Numero articolo: 000289260
Tipo di articolo: Solution
Ultima modifica: 22 mag 2026
Versione: 4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.