PowerFlex: Il server 15G non risponde o smette di rispondere dopo PST0210.

Riepilogo: Il server PowerEdge 15G non risponde o smette di rispondere dopo PST0210 evento.

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Sintomi

L'avviso riportato di seguito viene riportato nel registro eventi del sistema LifeCycle Controller (LCC).  

PST0210 A high-severity issue has occurred at the Power-On Self-Test (POST) phase which has resulted in the system BIOS to abruptly stop functioning 

È possibile eseguire il ping dell'IP del sistema operativo del server, ma smette di rispondere dopo circa 5 minuti.

Causa

Il server smette di rispondere a causa di un modulo NVDIMM difettoso.

Risoluzione

Se il server riscontra le condizioni descritte sopra, è probabile che si sia verificato un problema con un NVDIMM difettoso.

Per identificare/isolare i moduli NVDIMM che causano l'interruzione della risposta del sistema operativo, è necessario attenersi alla seguente procedura: rimuovere tutti i moduli NVDIMM e aggiungerne uno alla volta fino a quando il server non riscontra le stesse condizioni.

Tutti i moduli NVDIMM devono essere testati e tutti gli NVDIMM identificati che causano l'interruzione della risposta del sistema operativo devono essere sostituiti.

 

  1. Se il sistema operativo non risponde, riavviare il server utilizzando l'interfaccia utente di iDRAC o la console virtuale
  2. Riavviare il server nel sistema operativo, che sarà in stato pingabile dal prompt dei comandi e impostare il server in modalità di manutenzione da PowerFlex e vCenter (se applicabile)
  3. Spegnere il server e rimuovere tutti i moduli NVDIMM dal server 
  4. Reinserire un NVDIMM per eseguire il test
  5. Accendere il server e avviare il server con il sistema operativo
  1. Eseguire il processo di ping del sistema operativo dal prompt dei comandi e verificare che il sistema operativo sia reattivo per 10 minuti.
    • Se il sistema operativo rimane reattivo, il modulo NVDIMM testato funziona correttamente
    • Se dopo aver eseguito i passaggi precedenti il server smette di rispondere o non risponde, è necessario sostituire il modulo NVDIMM testato
  1. Ripetere i passaggi da 3 a 6 per ogni NVDIMM
  2. Sostituire eventuali NVDIMM difettosi identificati

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Proprietà dell'articolo
Numero articolo: 000297851
Tipo di articolo: Solution
Ultima modifica: 22 mag 2026
Versione:  5
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