Notebook XPS 13 con touch-screen OLED con tocchi fantasma

Riepilogo: Un notebook XPS 13 potrebbe riscontrare problemi tattili sul touch-screen. Scopri come risolvere i problemi del tocco.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Nei notebook XPS 13 con pannelli touch OLED potrebbero verificarsi i seguenti sintomi in modo casuale o intermittente:

  • Ghost Touch: il touchscreen rileva input indesiderati
  • Il cursore si sposta da solo
  • Sullo schermo vengono visualizzati più cursori
  • Difficoltà a controllare il cursore

Piattaforme interessate:

  • XPS 13 9340
  • XPS 13 9345
  • XPS 13 9350

Numero parte Dell interessato:

  • Pannello OLED LGD con numero parte DH9PW
Nota: Per conoscere il numero parte installato sul computer, fare riferimento a Come controllare la configurazione del sistema sul computer Dell. Verificare che DH9PW sia elencato nella sezione delle informazioni LCD.
Verificare se DH9PW è elencato nella sezione delle informazioni LCD. 

Causa

L'utilizzo di più attività con un modello a griglia può causare il rumore di guida OLED e il rumore del sistema che superano la soglia del controller touch, portando a problemi di tocco fantasma.

Risoluzione

  1. Scaricare LGD Touch Panel Firmware Update Utility versione 8321T00W01, A00 o successiva.
  2. Estrarre il file scaricato in C:\.
  3. Cliccare con il pulsante destro del mouse sul seguente file:
    One_Button_Update_HIDoverI2C.bat
  4. Cliccare su Esegui come amministratore.
  5. L'aggiornamento ha esito positivo se non viene sospeso con messaggi di errore. Per ulteriori informazioni sul download e l'installazione del firmware, consultare Come scaricare e installare i driver e il firmware Dell.

Prodotti interessati

XPS 13 9340, XPS 13 9345, XPS 13 9350
Proprietà dell'articolo
Numero articolo: 000310936
Tipo di articolo: Solution
Ultima modifica: 23 mag 2026
Versione:  5
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.