PowerEdge: MX7000 — nie można pobrać katalogu z serwera HTTPS

Riepilogo: Serwer PowerEdge MX7000 z oprogramowaniem wewnętrznym w wersji 2.20.1x nie pobiera plików katalogu z niektórych lokalnych lub zdalnych serwerów HTTPS.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Po utworzeniu katalogu w Firmware Compliance>Catalog Management i ręcznym dodaniu ścieżki do adresu URL katalogu podczas próby pobrania pliku przez obudowę można zaobserwować następujący błąd:

Zarządzanie katalogami pokazujące błąd pobierania katalogu

Running
Processing repository information.
Attempting to connect to repository.
Downloading catalog failed.
Unable to download the catalog file. Make sure that the remote repository is available, also if a certificate was used in the request, then make sure is valid.
Task Failed. Completed With Errors.

Causa

Przyczyna niepowodzenia pobierania katalogu jest nadal badana.

Risoluzione

Problem może zostać rozwiązany w przyszłej wersji oprogramowania wewnętrznego MX7000.

Katalog może być używany z alternatywnych typów udziałów, takich jak Network File System (NFS) i Common Internet File System (CIFS), jeśli są hostowane lokalnie.

Jeśli wymagane jest pobranie katalogu przy użyciu udziału HTTPS, można użyć oprogramowania OpenManage Enterprise (OME) do zarządzania obudową i pomyślnego pobrania katalogu.

Prodotti interessati

PowerEdge MX7000, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c
Proprietà dell'articolo
Numero articolo: 000325944
Tipo di articolo: Solution
Ultima modifica: 23 mag 2026
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.