PowerEdge: MX7000 – kan ikke laste ned en katalog fra en HTTPS-server

Riepilogo: PowerEdge MX7000 som kjører fastvare 2.20.1x, kan ikke laste ned katalogfiler fra enkelte lokale eller eksterne HTTPS-servere.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Når en katalog opprettes i Firmware Compliance>Catalog Management og legger til en bane til en URL-adresse for en katalog manuelt, kan følgende feil oppstå når kabinettet prøver å laste ned filen:

Katalogadministrasjon viser manglende nedlasting av katalog

Running
Processing repository information.
Attempting to connect to repository.
Downloading catalog failed.
Unable to download the catalog file. Make sure that the remote repository is available, also if a certificate was used in the request, then make sure is valid.
Task Failed. Completed With Errors.

Causa

Årsaken til at katalogen ikke ble lastet ned, er fortsatt under etterforskning.

Risoluzione

Dette kan bli løst i en fremtidig versjon av MX7000-fastvaren.

Alternative delingstyper, for eksempel Network File System (NFS) og CIFS (Common Internet File System), kan brukes til å laste ned katalogen hvis den driftes lokalt.

Hvis det er nødvendig å laste ned katalogen ved hjelp av en HTTPS-deling, kan OpenManage Enterprise (OME) brukes til å administrere kabinettet og laste ned katalogen.

Prodotti interessati

PowerEdge MX7000, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c
Proprietà dell'articolo
Numero articolo: 000325944
Tipo di articolo: Solution
Ultima modifica: 23 mag 2026
Versione:  4
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.