PowerEdge iDRAC10: L'utente nel gruppo nidificato non è in grado di accedere con l'autenticazione di Active Directory

Riepilogo: L'accesso potrebbe non riuscire quando un utente membro di un gruppo Active Directory (AD) nidificato tenta di accedere a iDRAC10 utilizzando l'autenticazione AD.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

La procedura guidata Test login mostra che l'autorizzazione utente non è riuscita.

Causa

Questo problema è dovuto a un attributo non aggiornato correttamente nel database iDRAC10 interno.

Risoluzione

Per risolvere questo problema, provare i seguenti passaggi:

  1. Assicurarsi che la versione del firmware di iDRAC10 sia 1.20.50.52 o successiva.
  2. Esportare un Server Configuration Profile (selezionare i componenti di iDRAC e BIOS) e salvarlo.
  3. Eseguire il seguente comando per ripristinare le impostazioni predefinite di iDRAC con root/calvin come l'utente e la password.
racadm racresetcfg -rc
 
Nota: Se iDRAC è configurato con un indirizzo IP statico, viene perso e l'indirizzo IP deve essere riconfigurato manualmente.
 
  1. Importare nuovamente il profilo di configurazione del server esportato per ripristinare la configurazione iDRAC. Potrebbe essere necessario riavviare il sistema.
  2. Riconfermare che la configurazione AD sia corretta in iDRAC.
  3. Provare ad accedere.
  4. Se l'errore persiste, eseguire:
racadm get iDRAC.ActiveDirectory.Connection
  1. Verificare che il tipo di connessione corrisponda alla configurazione del server di directory. In caso contrario, modificare il tipo di connessione eseguendo:
racadm set iDRAC.ActiveDirectory.Connection LDAPS

or (as appropriate)

racadm set iDRAC.ActiveDirectory.Connection StartTLS
  1. Riprova ad effettuare l'accesso
  2. Se il problema persiste, contattare il supporto Dell 

Informazioni aggiuntive

Le informazioni sulla configurazione LDAP sono disponibili in questo articolo: 

000213104 - PowerEdge: Come configurare LDAPS per l'integrazione di Active Directory

Ulteriori informazioni sull'interfaccia utente di 17G Lifecycle Controller:

Semplificazione delle funzioni dell'interfaccia utente di Lifecycle Controller sui server Dell PowerEdge di 17a generazione

Prodotti interessati

iDRAC10 - 1.10.xx Series, iDRAC10 - 1.20.xx Series, iDRAC10 - 1.30.xx Series

Prodotti

PowerEdge R7725, PowerEdge R7725xd, PowerEdge XE7740, PowerEdge XE7745
Proprietà dell'articolo
Numero articolo: 000358617
Tipo di articolo: Solution
Ultima modifica: 17 mar 2026
Versione:  5
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