PowerEdge: I server di 17a generazione non salvano più modifiche nelle impostazioni di avvio UEFI

Riepilogo: Le impostazioni non vengono salvate in Impostazioni di avvio UEFI se viene modificata più di un'impostazione.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

Gli utenti che apportano più modifiche nelle impostazioni di avvio UEFI riscontrano un problema a causa del quale le modifiche vengono annullate e non salvate.

Per riscontrare questo problema, un utente deve accedere a F2 System Setup, Boot Settings, UEFI Boot Settings.

Figura 1. Impostazioni di avvio UEFI.

 

Impostazioni di avvio UEFI

 

Da questa schermata, un utente deve prima modificare più di un'impostazione. Quindi, l'utente deve salvare le modifiche e uscire dal BIOS. Quando si torna alle impostazioni di avvio UEFI, tutte le modifiche apportate vengono annullate.

Questa è l'unica sezione dell'installazione del sistema F2 interessata. Sono interessati tutti i server Intel e AMD.

Causa

Errore del modello nell'interfaccia utente.

Risoluzione

Questo problema è stato risolto nella versione del BIOS di dicembre 2025.

 

 

NOTA: Questo problema si verifica solo se viene modificata più di un'impostazione nella configurazione del sistema F2.
  • Gli utenti possono modificare un'impostazione e salvarla. L'utente può quindi tornare alla configurazione del sistema e apportare l'altra modifica desiderata. Dopo che entrambe le modifiche sono state salvate separatamente, gli utenti devono immettere nuovamente F2 System Setup per confermare che le impostazioni desiderate sono state salvate.
    • Non è necessario riavviare il sistema tra una modifica e l'altra. 
  • L'installazione del sistema tramite l'interfaccia utente web di iDRAC non è interessata da questo problema.

Prodotti interessati

PowerEdge R470, PowerEdge R570, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd
Proprietà dell'articolo
Numero articolo: 000366899
Tipo di articolo: Solution
Ultima modifica: 18 mar 2026
Versione:  2
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.