「PowerEdge:BlueField-3 DPU PCIe初期化エラー
Riepilogo: BlueField-3(BF3)データ処理ユニット(DPU)カード(DPN: HFWRM)
Questo articolo si applica a
Questo articolo non si applica a
Questo articolo non è legato a un prodotto specifico.
Non tutte le versioni del prodotto sono identificate in questo articolo.
Sintomi
Peripheral Component Interconnect Express(PCIe)初期化の失敗が繰り返されたため、Lifecycle Controllerログ(LCログ)に次のエラーが報告されます。
2025-07-27 17:38:59 294 PR8 Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1) 2025-07-27 17:38:58 293 PR8 Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1) 2025-07-17 17:30:57 189 PR8 Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1) 2025-07-17 17:30:57 188 PR8 Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1) 2025-05-11 17:29:46 46 PR8 Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B8(NIC in Slot 33 Port 1 Partition 1) 2025-05-11 17:29:46 45 PR8 Device not detected: Nvidia Network Adapter - 5C:25:73:5A:4C:B9(NIC in Slot 33 Port 2 Partition 1)
Causa
この問題は、2025年8月14日にリリースされたファームウェア バージョン32.46.3048で確認され、解決されました
これはNVIDIAの既知の問題です。デバイス ファームウェアは、PCIeネットワークの初期化中のトレーニング プロセスに影響を与えましたが、ファームウェア バージョン 32.46.3048.
以降、この問題は解決されましたファームウェア アルゴリズムが最適化され、PCIeリンクの安定性が向上しました。新しく出荷されたNVIDIAカードには、アップデートされたファームウェアバージョン32.46.3048以降がすでに含まれていることが確認されています。
Risoluzione
フル パワー サイクルを実行して、カードが再び検出可能になるかどうかを確認します。
- 電源を入れ直した後に障害が発生したカードが回復した場合は、次の手順を実行します。
BlueField-3 ファームウェアを v32.46.3048 以降にアップデートし、 BFB イメージがアップデートされたファームウェアと一致していることを確認します。NVIDIA DOCA Software Framework:
を使用して、適切なファイルをダウンロードできます https://developer.nvidia.com/doca-downloads?deployment_platform=BlueField&deployment_package=BF-FW-Bundle&installer_type=BFB - 電源を入れ直した後もカードが検出されない場合は、次の手順を実行します。
問題を解決するには、交換用カードのサービス リクエストの作成に進みます。
Prodotti interessati
Rack Servers, XE ServersProprietà dell'articolo
Numero articolo: 000379421
Tipo di articolo: Solution
Ultima modifica: 17 giu 2026
Versione: 3
Trova risposta alle tue domande dagli altri utenti Dell
Support Services
Verifica che il dispositivo sia coperto dai Servizi di supporto.