PowerFlex 4.X: SupportAssist connesso, ma i dati di telemetria non raggiungono AIOps

Riepilogo: SupportAssist è connesso; tuttavia, AIOps (precedentemente noto come CloudIQ (CIQ)) mostra l'ora "Last Contacted" come giorni o settimane fa.

Questo articolo si applica a Questo articolo non si applica a Questo articolo non è legato a un prodotto specifico. Non tutte le versioni del prodotto sono identificate in questo articolo.

Sintomi

1) Verificare che SupportAssist sia connesso. Eseguire il seguente comando su qualsiasi MVM:

kubectl get supportassist -n powerflex -o yaml

Output previsto:

state: Connected
statusMessage: SupportAssist configuration updated successfully

2) Accedere al sito web di Dell AIOps per verificare l'esistenza del problema 

Passare a Admin >Connectivity.
Individuare il sistema corretto utilizzandolo è eSWID (o "Software Unique ID" - SWUID), disponibile nella sezione relativa alle licenze PowerFlex di PFMP o eseguendo il seguente comando su qualsiasi MVM:

kubectl get license -n powerflex -o yaml

La colonna eSWID (ELMSIOxxxxx) mostra Connesso, ma la data dell'"Ultimo contatto" è passata:

L'eSWID (ELMSIOxxxxx) mostra Connected,

Exec in decks-support-store Pod: 

x=$(kubectl get pods -n powerflex|grep -i decks-support|awk '{print $1}'); kubectl exec -it -n powerflex $x -- bash
Nota: (Sostituisci facoltativamente vxflexappliance anziché vxrackflex per il nome della directory riportato di seguito.)

json I file vengono inizialmente posizionati in queste directory (capacità, integrità, inventario, prestazioni)

ls -ltl /opt/secure/data/telemetry/vxrackflex/SCALEIO/performance

Dopo il trasferimento, tutte le json I file devono essere eliminati da queste directory (capacità; integrità; inventario; prestazioni) e collocati nella directory caricata:

ls -ltr /opt/secure/data/telemetry/vxrackflex/uploaded

Impatto

La telemetria AIOps non viene aggiornata con i dati correnti.

Causa

C è un difetto nel codice dei deck correlato alla logica di pulizia e alla gestione di molti file quando SupportAssist non è disponibile e quindi torna online.

Telemetria del percorso json I file dovrebbero prendere:

Nota: (Sostituisci facoltativamente vxflexappliance anziché vxrackflex per il nome della directory.

 

  1. Nel pod decks-support-store, i file di telemetria vengono inizialmente posizionati in una sottodirectory (capacità; integrità; inventario; prestazioni) qui: /opt/secure/data/telemetry/vxrackflex/SCALEIO
  2. Dopo che i file di telemetria sono stati inviati a casa tramite SCG, i file dovrebbero essere inseriti qui: /opt/secure/data/telemetry/vxrackflex/uploaded & eliminato dalla sottodirectory sopra menzionata

Risoluzione

L'annullamento della registrazione e la nuova registrazione di SupportAssist risolvono il problema. Consultare l'articolo PowerFlex 4.6: Come annullare la registrazione e registrarsi nuovamente a SupportAssist

 

Versioni interessate

PFMP 4.5.x - 4.8.x

Risolto nella versione

PFMP 5.1

Prodotti interessati

PowerFlex rack, ScaleIO
Proprietà dell'articolo
Numero articolo: 000399850
Tipo di articolo: Solution
Ultima modifica: 26 mar 2026
Versione:  3
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