メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Ääni ei vaihtu, kun Realtek-ääntä sisältävän Dell-tietokoneen ääniliitäntään kytketyt kuulokkeet

概要: Ääni ei siirry kuulokkeisiin, kun ne on liitetty Dell-tietokoneeseen käytettäessä Realtek High Definition -ääniohjainta.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Tietokoneen ääni ei välttämättä siirry kuulokkeisiin automaattisesti, kun ne on liitetty, ja toisto jatkuu tietokoneen kaiuttimien kautta. Realtek High Definition -ääniohjaimessa saattaa olla ongelmia kuulokkeiden kanssa.

Huomautus: Kuulokkeet ja kuulokemikrofoni ovat eri laitteita. Kuulokkeet ovat yksinkertaisia stereolaitteita, kun taas kuulokemikrofonit sisältävät mikrofonit.

原因

Realtek Audio Driver ei ota kuulokeliitäntää käyttöön.

解決方法

Ratkaisu on päivittää Realtek-ääniohjain vähintään versioon 6.0.8940.1. Kuulokeliitäntä otetaan käyttöön päivitetyssä ohjaimessa. Waves Maxx -sovellus on valinnainen, jos tarvitaan vain kuulokkeita. Kuulokkeita käyttävien henkilöiden on käytettävä Waves Maxx- tai Dell Optimizer -sovelluksia kuulokemikrofonien käyttöönottoon ja asianmukaiseen työntekoon.

HUOMAUTUS: lisätietoja Dell-tietokoneiden ohjainten lataamisesta ja asentamisesta on Dellin tietämyskannan artikkelissa Ohjainten ja ladattavien tiedostojen usein kysytyt kysymykset.
  1. Siirry osoitteeseen https://www.dell.com/support/drivers.
  2. Tunnista Dell-tietokoneesi.
    1. Voit tunnistaa Dell-tietokoneen automaattisesti valitsemalla Lataa ja asenna SupportAssist. Asenna Dell SupportAssist -sovellus näytön ohjeiden mukaisesti. Lisätietoja on Dellin tietämyskannan artikkelissa Dell SupportAssist (aiemmin Dell System Detect): yleisiä kysymyksiä.
    2. Anna kannettavan palvelutunniste ja valitse Haku.
    3. Voit myös valita Selaa kaikkia tuotteita ja valita Dell-tietokoneesi luettelosta.
  3. Valitse Dell-tietokoneeseen asennettu käyttöjärjestelmä.
  4. Valitse Luokka-kohdastaÄäni.
  5. Etsi uusin ääniohjain.
  6. Valitse Lataa ja tallenna tiedosto tietokoneeseesi.
  7. Avaa Resurssienhallinta ja siirry ladatun tiedoston tallennuskansioon.
  8. Kaksoisnapsauta BIOSin asennustiedostoa ja tee asennus näytön ohjeiden mukaan.

Lisätietoja vianmäärityksestä on seuraavassa Dellin tietämyskannan artikkelissa: Äänten tai äänen tallennusongelmien vianmääritys.

その他の情報

文書のプロパティ


影響を受ける製品
Inspiron 5390, Inspiron 7390 2-in-1, Inspiron 3480, Inspiron 3482, Inspiron 3493, Inspiron 14 5485 2-in-1, Inspiron 14 5485, Inspiron 5493, Inspiron 3580, Inspiron 3582, Inspiron 3583, Inspiron 3585, Inspiron 3593, Inspiron 15 5583, Inspiron 15 5584 , Inspiron 15 5585, Inspiron 5593, Inspiron 7590 2-in-1, Inspiron 7590, Inspiron 7591, Inspiron 3780, Inspiron 3782, Inspiron 3785, Inspiron 3793, Inspiron 3280 AIO, Inspiron 3480 AIO, Latitude 7200 2-in-1, Latitude 3300, Latitude 3301, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 3400, Latitude 5401, Latitude 7400 2-in-1, Latitude 7400, Latitude 3500, Latitude 5501, OptiPlex 3070 Tower, OptiPlex 3070 Micro, OptiPlex 3070 Small Form Factor, OptiPlex 5070 Tower, OptiPlex 5070 Micro, OptiPlex 5070 Small Form Factor, OptiPlex 5270 All-In-One, OptiPlex 7070 Tower, OptiPlex 7070 Micro, OptiPlex 7070 Small Form Factor, OptiPlex 7450 All-In-One, OptiPlex 7470 All-In-One, OptiPlex 7770 All-In-One, Precision 3541, Precision 5540, Precision 3431, Vostro 5390, Vostro 3480, Vostro 3491, Vostro 3580, Vostro 3582, Vostro 3583, Vostro 3590, Vostro 3591, XPS 13 7390 2-in-1, XPS 15 7590 ...
最後に公開された日付

12 10月 2023

バージョン

13

文書の種類

Solution