メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Audio schakelt niet over wanneer een hoofdtelefoon is aangesloten op de audioaansluiting op Dell computers met Realtek-audio

概要: De audio schakelt niet over naar de hoofdtelefoon wanneer deze is aangesloten op een Dell computer wanneer u de Realtek High Definition audiodriver gebruikt.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

De computeraudio schakelt mogelijk niet automatisch over naar een hoofdtelefoon wanneer deze is aangesloten en blijft afspelen via de luidsprekers van de computer. De Realtek High Definition audiodriver kan problemen hebben met de hoofdtelefoon.

Opmerking: Hoofdtelefoon en headsets zijn verschillende apparaten. Hoofdtelefoons zijn eenvoudige stereoapparaten, terwijl headsets hoofdtelefoons zijn die microfoons bevatten.

原因

De realtek audiodriver schakelt de hoofdtelefoonaansluiting niet in.

解決方法

De oplossing is om de Realtek audiodriver bij te werken naar versie 6.0.8940.1 of hoger. De hoofdtelefoonaansluiting is ingeschakeld in de bijgewerkte driver. De Waves Maxx applicatie is optioneel als alleen een hoofdtelefoon nodig is. Personen die headsets gebruiken, moeten de Waves Maxx- of Dell Optimizer-applicaties gebruiken om headsetmicrofoons in te schakelen en goed te werken.

OPMERKING: Zie voor meer informatie over het downloaden en installeren van het nieuwste Dell driver op een Dell computer het Dell Knowledge Base-artikel Dell drivers downloaden en installeren.
  1. Ga naar https://www.dell.com/support/drivers.
  2. Identificeer uw Dell computer.
    1. Klik op SupportAssist downloaden en installeren om uw Dell computer automatisch te detecteren. Volg de aanwijzingen op het scherm om de applicatie Dell SupportAssist te installeren. Raadpleeg voor meer informatie het Dell knowledge base-artikel Dell SupportAssist (voorheen Dell System Detect): Overzicht en veelgestelde vragen.
    2. Voer de servicetag van de laptop in en klik op Zoeken.
    3. Of klik op Alle producten bekijken en selecteer uw Dell computer in de catalogus.
  3. Selecteer het besturingssysteem dat is geïnstalleerd op de Dell computer.
  4. Selecteer Audio onder Categorie.
  5. Zoek de nieuwste audiodriver.
  6. Klik op Downloaden en sla het bestand op uw computer op.
  7. Open Verkenner en blader naar de locatie waar het gedownloade bestand is opgeslagen.
  8. Dubbelklik op het BIOS-installatiebestand en volg de instructies op het scherm om de installatie te voltooien.

Raadpleeg voor meer hulp bij probleemoplossing het volgende Dell Knowledge Base-artikel: Problemen met audio- of geluidsopnamen oplossen.

その他の情報

文書のプロパティ


影響を受ける製品
Inspiron 5390, Inspiron 7390 2-in-1, Inspiron 3480, Inspiron 3482, Inspiron 3493, Inspiron 14 5485 2-in-1, Inspiron 14 5485, Inspiron 5493, Inspiron 3580, Inspiron 3582, Inspiron 3583, Inspiron 3585, Inspiron 3593, Inspiron 15 5583, Inspiron 15 5584 , Inspiron 15 5585, Inspiron 5593, Inspiron 7590 2-in-1, Inspiron 7590, Inspiron 7591, Inspiron 3780, Inspiron 3782, Inspiron 3785, Inspiron 3793, Inspiron 3280 AIO, Inspiron 3480 AIO, Latitude 7200 2-in-1, Latitude 3300, Latitude 3301, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 3400, Latitude 5401, Latitude 7400 2-in-1, Latitude 7400, Latitude 3500, Latitude 5501, OptiPlex 3070 Tower, OptiPlex 3070 Micro, OptiPlex 3070 Small Form Factor, OptiPlex 5070 Tower, OptiPlex 5070 Micro, OptiPlex 5070 Small Form Factor, OptiPlex 5270 All-In-One, OptiPlex 7070 Tower, OptiPlex 7070 Micro, OptiPlex 7070 Small Form Factor, OptiPlex 7450 All-In-One, OptiPlex 7470 All-In-One, OptiPlex 7770 All-In-One, Precision 3541, Precision 5540, Precision 3431, Vostro 5390, Vostro 3480, Vostro 3491, Vostro 3580, Vostro 3582, Vostro 3583, Vostro 3590, Vostro 3591, XPS 13 7390 2-in-1, XPS 15 7590 ...
最後に公開された日付

12 10月 2023

バージョン

13

文書の種類

Solution