メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Ondersteuning voor Microsoft Windows-besturingssystemen voor Intel Kaby Lake en nieuwere processoren

概要: Windows-besturingssysteemondersteuning voor Intel Kaby Lake en latere processors is beperkt tot Windows 10.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Vanaf de eerste generatie Core processors van Intel, de Kaby Lake serie (I7-7xxx, I5-7xxx CPU description = Kaby Lake), hebben processors alleen ondersteuning voor Windows 10 en Windows 11 besturingssysteem.

Dell volgt het supportbeleid van zowel Intel als Microsoft voor Kaby Lake en latere processors. De ondersteuning van het Kaby Lake besturingssysteem is daardoor beperkt tot alleen de Windows 10- en Windows 11-besturingssystemen.

Er is geen legacy-ondersteuning voor besturingssystemen (Windows 7, Windows 8.0 of Windows 8.1) voor computers met Kaby Lake, Coffee Lake, Whiskey Lake of Ice Lake.
 


Support voor oudere besturingssystemen met behulp van Skylake-generatie processors

Voor computers met een bewezen behoefte aan oudere Windows-platforms zouden Dell Precision, Latitude en OptiPlex platforms moeten zijn aangeschaft met een downgrade van Windows 7 of Windows 8.1 en zijn uitgerust met een Skylake central processing unit (CPU)(I7-6xxx, I5-6xxx CPU description = Skylake).

OPMERKING: Kaby Lake moederborden bieden ook ondersteuning voor Skylake CPU's.

Microsoft-supportbeleid met bijgewerkte richtlijnen voor Windows 7 en Windows 8.1

 
Processorgeneratie Processormodel Ondersteunde besturingssystemen
Kaby Lake
Coffee Lake
Whiskey Lake
Ice Lake
7e generatie Core processors en hoger (i9, i7, i5) ALLEEN Windows 10 en Windows 11
OPMERKING: Windows 11 biedt beperkte ondersteuning voor Kaby Lake processors van de 7e generatie. Zie aanvullende informatie hieronder.
6e generatie Xeon processors en hoger
Skylake Zesde generatie Core-processoren (i7, i5) Windows 7, Windows 8, Windows 8.1
5e generatie Xeon-processoren

Dell Precision, Latitude en OptiPlex modellen die in 2017 op de markt werden gebracht, hadden Skylake processoropties die ondersteuning voor Windows 7 en Windows 8.1 mogelijk maken tot en met het einde van Intel Skylake ondersteuning (Skylake ondersteuning is beëindigd).

OPMERKING: U kunt de processorinformatie van uw computer controleren in het BIOS (druk op de F2-toets bij het opstarten), in de eigenschappen van de computer in het configuratiescherm of door de computerinformatieapplicatie te starten met de opdracht: MSINFO32 in het vak Uitvoeren of het zoekvak naast de startknop.

U kunt Windows 7 ook op een Kaby Lake systeem installeren door in Windows 10 een virtuele Windows-machine te implementeren in Hyper-V Deze hyperlink brengt u naar een website buiten Dell Technologies., waarbij u Windows 7 in de virtuele machine kunt installeren. (Hiervoor is een Windows 7-productlicentie vereist die Dell niet biedt.)

原因

 Hardwarevereisten voor besturingssysteemversies beperken de installatieopties.

解決方法

Installeer alleen ondersteunde versies van het besturingssysteem die voldoen aan de hierboven beschreven beperkingen. Dell biedt geen hulp bij het installeren van niet-compatibele besturingssysteemversies of ondersteuning voor niet-compatibele versies nadat deze zijn geïnstalleerd.

Opmerking: Om te bepalen of uw computer compatibel is met Windows 11, voert u uw computermodel in op de Dell Support website op https://www.dell.com/support/home. Als de volgende banner wordt weergegeven, biedt uw computer geen ondersteuning voor Windows 11:
Banner voor Windows 11-ondersteuning
 
Opmerking: Windows 11 biedt beperkte ondersteuning voor 7e generatie Kaby Lake Intel processors. U kunt de processorcompatibiliteit controleren met behulp van de app Pc Health Check. Ga voor meer informatie over het gebruik en downloaden van de app naar: https://support.microsoft.com/en-us/windows/how-to-use-the-pc-health-check-app-9c8abd9b-03ba-4e67-81ef-36f37caa7844 Deze hyperlink brengt u naar een website buiten Dell Technologies.

その他の情報

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.


Support buiten de garantie Buiten de garantie? Geen probleem. Ga naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.

Opmerking: Aanbiedingen zijn alleen beschikbaar voor pc-klanten uit de VS, Canada, het VK, Frankrijk, Duitsland, China en Japan. Server en storage zijn niet van toepassing.

文書のプロパティ


最後に公開された日付

03 8月 2023

バージョン

13

文書の種類

Solution