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バッテリー アイコンにカーソルを合わせると、システム バッテリーに「電源に接続、充電していません」と表示される

概要: この記事では、バッテリー アイコンにカーソルを合わせると表示される「plugged in, not charging」メッセージの解決方法について説明します。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Dellノートパソコンで、バッテリー アイコンにカーソルを合わせると、 「電源に接続、充電していません」 と表示されます(図1)。ただし、バッテリーはオペレーティング システム外(システムBIOSやワン タイム ブート メニューなど)で充電されます。

「電源に接続、充電していません」ポップアップ エラー メッセージ
図1: 「plugged in, not charging」メッセージ

メモ: バッテリーを無効にするホットキーがあるかどうかを確認します。一部のDellノートパソコンには、充電を無効にするオプションのホットキーがキーボードに搭載されています。例:Fn + F2コンピューターにこのオプションがある場合は、これを使用して充電を有効にします。お使いのDellノートパソコンに固有のホットキーの詳細については、お使いのDellノートパソコンのマニュアルを参照してください。
 

原因

バッテリー関連の問題は、バッテリーの老朽化、バッテリーの寿命、ACアダプターが正常に動作しないことなどが原因です。

解決方法

次のセクションを展開して、各トラブルシューティング手順の詳細な指示を確認してください。この文書を印刷する前に、必要なセクションをすべて展開してください。

Dell製バッテリーが正しく充電されていることを確認するには、ACアダプターが正常に機能している必要があります。ノートパソコンがACアダプターを認識できることを確認します。

メモ: デル・テクノロジーズは、ノートパソコンに同梱されていた元のACアダプターを使用することを推奨します。
メモ: コンピューターに接続されるACアダプターが、コンピューターのバッテリー充電に必要な最低ワット数を満たしていることを確認します。ハイエンド コンピューターでは、150 W、180 W、210 Wなど、より大容量のACアダプターを必要とするものが多くあります。
メモ: E_Portシリーズ、またはその他のドッキング ステーションにドッキングされているDellノートパソコンは、ドッキング ステーションに同梱されていたACアダプターを使用する必要があります。これらのACアダプターは、ドッキング ステーションの追加電源要件に基づいて、より高い容量を備えています。

ノートパソコンがACアダプターを正しく認識しているかどうかを確認するには、次の手順を実行します。

  1. コンピューターを再起動します
  2. Dellロゴが表示されたら、「Entering Setup」というメッセージが表示されるまでF2キーを数回タップします。
  3. BIOSオプションで「AC Adapter Type(ACアダプタのタイプ)」を検証します。
    • ACアダプター タイプが[None]の場合 - ACアダプターがノートパソコンおよび壁コンセントに接続されていることを確認します。これは、ACアダプターが機能していない場合、またはノートパソコンがACアダプターを検出できない場合によく発生します。
    • ACアダプター タイプが[Unknown]の場合 - Dellナレッジベース記事「Dell製ノートパソコンのACアダプターに関する問題をトラブルシューティングする方法」を参照してください。これは、正しくない、または障害のあるACアダプターがノートパソコンに接続されている場合によく発生します。
    • ACアダプター タイプが正常に認識される場合は、次の手順に進みます。

電源管理設定、デバイス ドライバーなど、オペレーティング システムにはバッテリーのパフォーマンスに影響を及ぼす可能性がある設定がいくつかあります。オペレーティング システム外でノートパソコンのバッテリーを充電する(ノートパソコンの電源が切れている状態)ことは、ハードウェア関連の問題を特定するのに役立ちます。

  1. コンピューターの電源を切ります。
  2. 次のいずれかの組み合わせを試してください。
    • ノートパソコンの電源をオフにする場合、しばらくの間バッテリーを充電します。
    • または、ノートパソコンを再起動し、F2キーを押して、BIOSまたはシステム セットアップ画面を起動します。バッテリーが充電されるまで待ちます。
  3. バッテリの充電率が増加しているかどうかを確認します。
  4. コンピューターを再起動し、次のステップに進み、ハードウェア診断テストを実行します。

ハードウェア診断テストを実行すると、問題を特定し、その問題を解決するトラブルシューティング手順を提供することができます。Dellは、内蔵およびオンラインの両方の診断を提供しています。問題の原因となっているデバイスを特定するには、ノートパソコンまたはバッテリーでハードウェア テストを実行する必要があります。

Dell SupportAssistを使用してバッテリーのオンライン ハードウェア テストを実行するには、バッテリー診断のページを参照してください。

メモ: ノートパソコンでオンラインのハードウェア診断テストを実行するには、Dell SupportAssistアプリケーションをダウンロードしてインストールする必要があります。

Dell起動前システム アセスメント テストを実行するには、次の手順を実行します。

  1. コンピュータの電源を入れます。
  2. Dellのロゴ画面で、[One Time Boot Menu]が表示されるまで、F12キーを数回タップします。
  3. キーボードの下矢印キーを使用して[Diagnostics]を選択し、Enterキーを押します。
  4. 画面に表示される指示に従い、適切に回答して診断を完了します。
    1. テストに合格した場合は、次の手順に進みます。
    2. テストが失敗した場合は、エラー コード検証コードを書き留めて、Dellテクニカル サポートにお問い合わせください。

ノートパソコンのバッテリー正常性ステータスを確認すると、バッテリーが正常に動作しているか、または交換する必要があるかの判断に役立ちます。バッテリー性能ステータスは、オペレーティング システムの内部と外側の両方について確認できます。Dellナレッジベース記事「Dellノートパソコンのバッテリー性能ステータスを確認する方法」を参照してください。

メモ:
  • 充電と放電のサイクル数によって、バッテリー持続時間が決まります。これは、バッテリー内部の消耗品コンポーネントにも起因します。
  • バッテリーの能力とは、フル充電時のバッテリーでPCを実行できる時間数です。時間の経過とともに、バッテリーの能力が少し失われバッテリー寿命が短くなるのは、すべてのタイプのバッテリーでの正常な動作です。バッテリーが充電または放電されるたびに、容量は少しずつ減っていきます。この動作は、充電式バッテリーの通常の特性で、保証の対象とはなりません。
  • 詳細については、Dellナレッジベース記事「デル ノートパソコンのバッテリー - よくあるお問い合わせ(FAQ)」を参照してください。「消耗および膨張したバッテリーの処理、およびその後のDell製ノートパソコンのバッテリーの交換のためのガイドラインを教えてください」セクションを参照してください。
  • 膨張したバッテリーに関する詳細な情報については、Dellナレッジベース記事「バッテリーの膨張に関する情報とガイダンス」を参照してください。

バッテリー性能ステータスが正常である場合は次の手順に進みます。

BIOSとは、PCのシステム ボードに埋め込まれているファームウェアのことです。BIOSを最新バージョンにアップデートすると、コンピューターでACアダプターを正しく認識できるようになります。BIOSを最新バージョンにアップデートするには、ACアダプターとバッテリーがコンピューターに電源を供給している必要があります。

警告:BIOSのアップデートを開始する前に、Dell製ノートパソコンにバッテリーが取り付けられていて、ACアダプターに接続されている必要があります。一部のDell製ノートパソコンでは、BIOSアップデートを開始する前に10 %以上バッテリーが充電されている必要があります。

BIOSを最新バージョンにアップデートするには、Dellナレッジベース記事「DELL BIOSアップデート」を参照してください。

コンピューターがACアダプターのタイプを認識しない場合は、Dellナレッジベース記事「デル製ノートパソコンでACアダプターが接続されていない状態で強制BIOSアップデートをする」を参照してください。BIOSアップデートを強制的に実行する前に、次の免責事項をお読みください。

警告:バッテリーの充電が10%未満の場合は、DOS環境内からBIOSを強制的にアップデートできる場合があります。このプロセス中に障害が発生すると、コンピューターのシステム ボードが損傷する可能性があります。ユーザーは、自身のリスクで続行する必要があります。お客様がこの記事にある手順やアドバイスに従うことにより被るデータの喪失、利益の損失、収入の損失などの一切の損失について、デルは責任を負いません。

Dell Quickset

Quicksetは、Dell PCの機能を強化するソフトウェア アプリケーションのスイートです。Dell QuickSetユーティリティーを使用すると、ほとんどのDell製ノートパソコンで電源管理、バッテリー正常性メーターなどの機能の設定項目にアクセスして設定できます。いくつかの手順が必要とする複数の機能にアクセスできます。Dell Quicksetでアクセスできるのは次の機能です。

  • バッテリー充電を無効または有効にする。
  • 機能(Fn)キー動作の変更。
  • ワイヤレス ショートカット キーを設定する。

Dell Quicksetアプリケーションをインストールまたはアップデートすると、バッテリー充電に関する問題を解決することができます。Dellの「ドライバおよびダウンロード」WebサイトからDell Quicksetアプリケーションをダウンロードしてインストールします。Dell Quicksetアプリケーションは、アプリケーションのカテゴリーにあります。

メモ: Dell Quicksetアプリケーションは、一部のDell製ノートパソコンで使用可能でサポートされています。Dell Quicksetがお使いのDell製ノートパソコンで使用できない場合は、次の手順に進みます。

Microsoft Windowsに内蔵されているWindowsのハードウェアとデバイスのトラブルシューティング ツールを実行できます。ハードウェアとデバイスのトラブルシューティング ツールは、Microsoft Windows 10、Windows 8または8.1、およびWindows 7で利用できます。

ハードウェアとデバイスのトラブルシューティングツールを実行するには、次の手順に従います。

  1. Windowsキー+Rキーを押します。
  2. [ファイル名を指定して実行]ダイアログ ボックスに「Control」と入力し、Enterキーを押します。
  3. コントロール パネルの右上隅にある検索ボックスに「Troubleshooter」と入力し、[トラブルシューティング]をクリックします。
  4. システムとセキュリティ]の[電源]をクリックします。
メモ: Windowsには、管理者権限を持つアカウントでログインする必要があります。ハードウェアとデバイスのトラブルシューティングツールの実行中に「ユーザーアカウント制御」からプロンプトが表示された場合は、「はい」をクリックします。

Windowsのトラブルシューティング ツールを実行しても問題が解決しない場合は、次の手順に進みます。

  1. Windowsキー+Rキーを押します。
  2. [ファイル名を指定して実行]ダイアログ ボックスに「devmgmt.msc」と入力して、Enterキーを押します。
  3. 「デバイス マネージャー」で「バッテリ」の横にある>または+記号をクリックします。
  4. Microsoft ACPI-Compliant Control Method Battery]を右クリックして、[アンインストール]をクリックします。
  5. 「OK」をクリックして、ドライバのアンインストールを確認します。
  6. コンピューターを再起動します

その他の情報

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。


役に立つビデオ

ノートパソコン バッテリーの状態の確認

再生時間:02:34
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。

ノートパソコン バッテリーのランタイムの最大化

再生時間:01:25
利用可能な場合は、このビデオ プレーヤーの設定またはCCアイコンを使用して、クローズド キャプション(字幕)言語設定を選択できます。


バッテリ 電源その他のリソースと情報については、DellサポートWebサイトの「バッテリー、電源、およびファン」を参照してください。
 

文書のプロパティ


影響を受ける製品

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models

最後に公開された日付

28 7月 2023

バージョン

7

文書の種類

Solution