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Chromebook 3110 2-in-1およびノートパソコンが起動しない、またはディスプレイが表示されない

概要: 次の記事では、Dell Chromebook 3110 2-in-1/ノートパソコンのNo DisplayまたはNo Bootをトラブルシューティングして解決する方法について説明します。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Chromebook 3110 2-in-1またはノートパソコンに何も表示されない、または起動しない

 

Dell Chromebook 3110 2-in-1、およびノートパソコンの所有者は、ChromeバージョンR108以前がインストールされている場合に、次の起動の問題が発生する可能性があります。

  • エラー メッセージ ページへの応答が停止する場合があります。
  • リカバリモードページにリダイレクトされる場合があります。
  • ステータスLEDが点灯したままで、画面には何も表示されません。

次のいずれかのエラーが表示される場合があります。

  • 起動しない ノートパソコンでChromeオペレーティング システムが起動しない。
  • No Video - ノートパソコンの電源を入れても、画面に画像が表示されません。
  • 問題が発生しました - Chromeが正常に起動しません。[Advanced options]をクリックして、リカバリー理由コードが0x01/0x43/0x5bであるかどうかを確認します(図1、2、3、4)。
    問題が発生しました
    図1問題が発生しました
    回復理由コード0x01
    図 2.図3 0x01
    回復理由コード0x43
    リカバリー理由コード。 図4 0x43
    回復理由コード0x5b
    リカバリー理由コード。 回復理由コード0x5b


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原因

インテルは、いくつかのソフトウェア設定エラーを特定しました。


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解決方法

次の手順では、No Boot/No Videoの問題を特定して解決する手順について説明します。拡張可能な各ドロワーには、特定の手順セットが含まれています。ただし、最初のドロワーから始めて、最も簡単な解決策まで作業する必要があります。リカバリー理由コード0x01、0x43、0x5bで「Something went wrong」エラーが発生している場合は、ステップ3に直接進んでください。

手順:

  1. PCにChromeオペレーティング システムの画面が断続的に表示されますか?

    • いいえ、ドロワー2の指示に従ってください。

    • はい、 パソコンをChromeオペレーティング システムの最新バージョンにアップデートします。

  2. 設定]を選択します。

  3. [Google ChromeOSについて]をクリックします。

  4. [ 最新のOSバージョンにアップデート]をクリックします。

    注:この問題を解決するには、R109以降にアップデートします。

手順:

  1. 黒い/空白の画面でコンピューターが再起動し、LEDが点灯しますか?

    • いいえ、 画面の指示に従ってください。

    • はい、 次の手順に進みます。

  2. コンピューターの電源をオフにし、 Esc + F3 + 電源ボタンを同時に押すと、コンピューターはリカバリモードに入りますか?

    • いいえ、 画面は黒/空白のままです。ドロワー3に移動します。

    • 「はい」の場合は、 次の手順に進みます。

  3. リカバリー モードでは、 Ctrl + D キーを同時に押して デベロッパー モードに入ります。

  4. デベロッパー モードを有効にするかどうかを確認するメッセージが表示されたら 、[Confirm ]をクリックします。

     
    メモ: デベロッパー モードに切り替えると、コンピューター上のデータがリセットされます。
  5. デベロッパー モードに入った旨が画面に表示されたら、 Ctrl + D キーをもう一度押します。キーボード ショートカットを使用すると、デベロッパー モードでオペレーティング システムに入ります。

  6. デベロッパー モードでオペレーティング システムを起動したら、Chromeのバージョンを利用可能な最新バージョンにアップデートします。(ドロワー1)

    1. 設定]を選択します。

    2. [Google ChromeOSについて]をクリックします。

    3. [ 最新のOSバージョンにアップデート]をクリックします。

    4. コンピュータを再起動します。

  7. デベロッパー モードを終了するには、コンピューターの電源を入れ、[ セキュア モードに戻る]を選択します。

  8. 確認を押して通常モードに戻ります。

  9. PCは通常モードでオペレーティング システムを起動し、Chromeオペレーティング システムの最新バージョンを維持する必要があります。

手順:

  1. 黒い/空白の画面でコンピューターが再起動し、LEDが点灯しますか?

    • いいえ、 画面の指示に従ってください。

    • はい、 次の手順に進みます。

  2. コンピューターの電源をオフにし、 Esc + F3 + 電源ボタンを同時に押すと、コンピューターはリカバリモードに入りますか?

    • はい、リカバリモードに入ることができます。ドロワー 2 に移動します。

    • いいえの場合は、 次の手順に進みます。

  3. 外部USBフラッシュ ドライブの Googleリカバリー ユーティリティ ーを使用して、コンピューターのリカバリーを準備します。

  4. これらの手順を実行するには、次のハードウェアが必要です。

    • Chromeブラウザーを使用できる動作中のコンピューター。

    • 8 GB以上を保持できる空のUSBフラッシュ ドライブ。(フラッシュ ドライブのセットアップ中にすべてのデータが消去されます)。

  5. 正常に動作しているPCにChromeオペレーティング システムの新しいコピーをダウンロードします。

    1. Chromeブラウザーをインストールします。

    2. Chromeブラウザーを開きます。

    3. リカバリー拡張機能をインストールします。

      1. ブラウザー ウィンドウの右上にある [拡張機能]をクリックします。

      2. Chromebook Recovery Utility拡張機能を選択して、拡張機能を開きます。拡張機能ウィンドウが画面に自動的に表示されない場合は、オンになっていることを確認してください。

    4. Get Started]をクリックします。

    5. [ リストからモデルを選択 ]リンクをクリックして、Dell Chromebook 3110または3110 2-in-1を選択します。または、リカバリーするChromebookのモデル番号を入力することもできます。(番号は通常、Chromebook画面のエラー メッセージの下部にあります)。

    6. 「Continue(続行)」をクリックします。

    7. 空のUSBフラッシュ ドライブを動作中のPCに挿入します。

    8. ドロップダウンメニューで、USBフラッシュドライブの場所を選択します。

    9. [続行]をクリックしてから、[今すぐ作成]をクリックします。

    10. リカバリー メディアの準備ができたことを示すメッセージが表示されたら、USBフラッシュ ドライブを動作中のコンピューターから取り外します。

  6. 障害が発生したChromebookのリカバリーを開始するには、次の手順に従います。

    1. Esc+F3+電源ボタンを同時に押して、PCをリカバリー モードで起動します。

    2. [外部ディスクを使用して復元]を選択し、画面の指示に従います。

 

次のガイドでは、Chrome搭載端末のハードウェアに関する問題のトラブルシューティングについて説明します。

  • コンピューターのハードウェア診断の実行方法に関する記事については、次のナレッジベース記事を参照してください。ChromeOS起動後診断
  • さまざまなChromeトピックに関するハウツー記事/ビデオは、次のナレッジベース記事にあります。Dell Chromebookコンピューター ガイド

さらにサポートが必要な場合は、完了したトラブルシューティングのメモを添えてテクニカル サポートにお問い合わせください。


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その他の情報

文書のプロパティ


影響を受ける製品

Chromebook 3110 2-in-1, Chromebook 3110

最後に公開された日付

23 4月 2024

バージョン

9

文書の種類

Solution