Устройства, защищенные Dell Encryption, не загружаются с ошибкой проверки подписи загрузчиком операционной системы

요약: Устройства не загружаются с загрузчиком операционной системы, не удалось выполнить проверку подписи при защите данных Dell Data Protection | Шифрования.

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Затронутые продукты:

  • Dell Encryption
  • Dell Data Protection | Encryption

Затронутые платформы:

  • Windows 8.1
  • Windows 10RTM
  • Windows 10 1511

원인

Корпорация Microsoft выпустила обновление (MS16-100, также называемые KB3172729) для Windows 8.1, Windows 10 RTM и Windows 10 1511. Это обновление содержит обновление для SecurBook, которое может привести к тому, что загрузочный раздел EFI будет смонтирован в качестве несистемного диска, что вызовет ошибку Dell Encryption (ранее Dell Data Protection | Шифрование) для шифрования файлов в этом разделе. Это приводит к ошибке с сообщением о том, что подпись загрузщика операционной системы недействительна:

Недействительная подпись загрузщика операционной системы
Рис. 1. (только на английском языке) Недействительная подпись загрузщика операционной системы

 
 

해결

Как это предотвратить?

Это можно полностью устранить, добавив исключение в папку EFI в политики исправленного диска и общих настроек.

-^3F#:\EFI\

Эта политика при добавлении к текущим политикам шифрования предотвращает это. Рекомендуется добавить его в обе политики, чтобы предотвратить влияние этих файлов на общие и SDE.

Как устранить проблему с устройством в этом состоянии?

Примечание.:  Требуется диск восстановления Windows или установочный носитель, соответствующий начальному уровню операционной системы, установленного на устройстве (Windows 8.1, Windows 10 сборка 10240 или Windows 10 сборка 10586).
  1. Запустите установочный носитель. На экране «Установка Windows» нажмите кнопку Далее в правом нижнем углу окна.

Экран установки Windows
Рис. 2. (только на английском языке) Экран установки Windows

  1. Нажмите ссылку Восстановление компьютера в левом нижнем углу окна.

Восстановление компьютера
Рис. 3. (только на английском языке) Восстановление компьютера

  1. Нажмите Troubleshoot.

Устранение неполадок
Рис. 4. (только на английском языке) Устранить

  1. Нажмите Дополнительные параметры.

Дополнительные параметры
Рис. 5. (только на английском языке) Дополнительные параметры

  1. Нажмите Восстановление запуска.

Восстановление запуска
Рис. 6. (только на английском языке) Восстановление запуска

  1. При появлении запроса на выбор целевой операционной системы нажмите Windows 8.1.

Выберите Windows 8.1.
Рис. 7. (только на английском языке) Выберите Windows 8.1.

  1. Дождись завершения восстановления запуска.
  2. Перезагрузить

  1. Запустите установочный носитель. На экране «Установка Windows» нажмите кнопку Далее в правом нижнем углу окна.

Экран установки Windows
Рис. 8. (только на английском языке) Экран установки Windows

  1. Нажмите ссылку Восстановление компьютера в левом нижнем углу окна.

Восстановление компьютера
Рис. 9. (только на английском языке) Восстановление компьютера

  1. Нажмите Troubleshoot.

Устранение неполадок
Рис. 10. (только на английском языке) Устранить

  1. Нажмите Дополнительные параметры.

Дополнительные параметры
Рис. 11. (только на английском языке) Дополнительные параметры

  1. Нажмите Восстановление запуска.

Восстановление запуска
Рис. 12. (только на английском языке) Восстановление запуска

  1. При появлении запроса на выбор целевой операционной системы нажмите Windows 10.

Выбор Windows 10
Рис. 13. (только на английском языке) Выбор Windows 10

  1. Дождись завершения восстановления запуска.
  2. Перезагрузить

Чтобы связаться со службой поддержки, см. Номера телефонов международной службы поддержки Dell Data Security.
Перейдите в TechDirect, чтобы создать запрос на техническую поддержку в режиме онлайн.
Для получения дополнительной информации и ресурсов зарегистрируйтесь на форуме сообщества Dell Security.

해당 제품

Dell Encryption
문서 속성
문서 번호: 000126406
문서 유형: Solution
마지막 수정 시간: 03 8월 2023
버전:  10
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.