NMDA : Les sauvegardes DB2 échouent avec l’erreur « Error retrieving password from the Networker lockbox »
요약: Les sauvegardes DB2 de NetWorker Module for Database Applications (NMDA) échouent avec l’erreur « Error retrieving password from the Networker lockbox »
이 문서는 다음에 적용됩니다.
이 문서는 다음에 적용되지 않습니다.
이 문서는 특정 제품과 관련이 없습니다.
모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.
증상
- Les sauvegardes NMDA DB2 échouent avec l’erreur suivante signalée dans NetWorker Management Console (NMC):
Unable to obtain the user credentials from the lockbox due to the following error: 'Authentication denied'.ERROR: Error retrieving password from the Networker lockbox.
NMDA backup failed.
72104:nsrdasv: ERROR: Error retrieving password from the Networker lockbox.
- Ce résultat peut être observé à partir des détails de l’action Policy->Workflow->Backup. Sélectionnez la sauvegarde en échec, puis cliquez sur Afficher les messages.
원인
Le compte root du client DB2 ne dispose pas des autorisations nécessaires pour accéder au fichier du lockbox.
해결
1. Connectez-vous à NetWorker Management Console en tant que compte administrateur (ou compte disposant de privilèges Administrateurs d’applications).
2. Accédez à Server->Lockboxes.
3. Dans la fenêtre Lockboxes , ouvrez les propriétés du lockbox du client DB2.
4. Dans l’onglet Général , mettez à jour le champ Utilisateurs pour qu’il contienne « user=root,host=client_name »

5. Enregistrez les modifications en cliquant sur OK.
6. Réexécutez la sauvegarde
해당 제품
NetWorker, NetWorker Module for Databases and Applications제품
NetWorker Family, NetWorker Series문서 속성
문서 번호: 000211900
문서 유형: Solution
마지막 수정 시간: 30 4월 2025
버전: 3
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.