El trabajo de respaldo mediante PowerFlex Cloudlink a FTP externo muestra el mensaje de advertencia "Failed to upload backup file to store" después de cada respaldo

요약: El trabajo de respaldo mediante PowerFlex Cloudlink a FTP externo muestra el mensaje de advertencia "Failed to upload backup file to store" después de cada respaldo, aunque el archivo de respaldo esté presente después de cada trabajo. Hash MD5 configurado en no ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

El cliente había configurado el respaldo de CloudLink Center en medios de respaldo externos (Isilon) mediante FTP. Mientras se ejecuta el trabajo de respaldo según la programación, recibirá un mensaje de advertencia "Failed to upload backup file to store" por correo electrónico, así como en Cloudlink Alarms. 
Advertencia de Cloudlink

원인

La alerta se debe a que el hash MD5 no está habilitado en Isilon. Emita el comando en la CLI de Isilon para verificar md5
hash #isi s3 settings zone view
Consulte la salida que aparece a continuación
Comando isi s3

해결

Emita el siguiente comando para configurar MD5 para Etag y Validar contenido Md5 en sí o utilice la GUI para habilitar el comando de la
CLI
 # isi s3 settings zone modify --use-md5-for-etag=yes --validate-content-md5=yes
GUI
GUI
 

해당 제품

CloudLink
문서 속성
문서 번호: 000220088
문서 유형: Solution
마지막 수정 시간: 22 12월 2023
버전:  1
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.