Sikkerhetskopieringsjobb ved hjelp av PowerFlex Cloudlink til ekstern FTP viser varselmeldingen "Failed to upload backup file to store" etter hver sikkerhetskopi

요약: Sikkerhetskopieringsjobb ved hjelp av PowerFlex Cloudlink til ekstern FTP viser varselmeldingen "Failed to upload backup file to store" (Kan ikke laste opp sikkerhetskopieringsfilen som skal lagres) etter hver sikkerhetskopi, selv om sikkerhetskopifilen er til stede etter hver jobb. MD5-hash satt til nei ...

이 문서는 다음에 적용됩니다. 이 문서는 다음에 적용되지 않습니다. 이 문서는 특정 제품과 관련이 없습니다. 모든 제품 버전이 이 문서에 나와 있는 것은 아닙니다.

증상

Kunden hadde konfigurert sikkerhetskopiering av CloudLink Center til eksterne (Isilon) sikkerhetskopieringsmedier ved hjelp av FTP. Når de kjører sikkerhetskopieringsjobb i henhold til planen, vil de motta varselmeldingen "Failed to upload backup file to store" (Kunne ikke laste opp sikkerhetskopieringsfilen som skal lagres) via e-post samt i Cloudlink Alarms. 
CloudLink-advarsel

원인

Varselet skyldes at MD5-hash ikke er aktivert på Isilon. Utstede kommandoen på Isilon CLI for å bekrefte Md5
hash #isi s3 settings zone view
Se utdataene nedenfor
isi s3-kommando

해결

Problemet med kommandoen nedenfor for å angi MD5 for Etag og validere innhold Md5 til yes eller bruke GUI til å aktivere
CLI Command
 # isi s3 settings zone modify --use-md5-for-etag=yes --validate-content-md5=yes
GUI
GUI
 

해당 제품

CloudLink
문서 속성
문서 번호: 000220088
문서 유형: Solution
마지막 수정 시간: 22 12월 2023
버전:  1
다른 Dell 사용자에게 질문에 대한 답변 찾기
지원 서비스
디바이스에 지원 서비스가 적용되는지 확인하십시오.