Hopp til hovedinnhold
  • Legg inn bestillinger raskt og enkelt
  • Vis bestillinger og spor forsendelsesstatus
  • Opprett og få tilgang til en liste over produktene dine
  • Administrer Dell EMC-områder, produkter og kontakter for produktnivå ved hjelp av virksomhetsadministrering.

如何使用和诊断Inspiron灵越3437

Sammendrag: 本文提供有关使用和诊断Inspiron灵越3437的信息。

Det kan hende at denne artikkelen er oversatt automatisk. Hvis du har tilbakemeldinger angående kvaliteten, kan du gi oss beskjed ved hjelp av skjemaet nederst på denne siden.

Artikkelinnhold


Symptomer

目录:

  1. 计算机无法启动或没有视频
  2. 计算机停止响应
  3. Microsoft Windows崩溃、停止、重新启动或者出现蓝屏
  4. 用于PC和平板电脑的Dell PC Diagnostics快速测试和SupportAssist
  5. 对黑屏、白屏或者难以看清的笔记本电脑液晶屏进行故障诊断
  6. Inspiron灵越3437规格
  7. 端口位置
  8. 将系统设置(BIOS)重置为其默认设置
  9. 无线网络入门指导和故障诊断
  10. 如何在戴尔计算机上打开和关闭无线天线
  11. 使用热键禁用或启用触摸板
  12. 鼠标、键盘或触摸板无法正常工作
  13. 计算机组件未被识别
  14. Inspiron灵越3437驱动程序
  15. 戴尔Windows支持中心

本文提供有关使用和诊断Inspiron灵越3437的信息。

计算机无法启动或没有视频

如果您遇到计算机根本无法启动或者如果确实已开机(指示灯亮起且风扇旋转),但计算机不显示任何图像的情况,请聆听启动时有无一连串报警音。

如果听到报警音,请参阅(表1)以帮助诊断计算机出现的问题。

重复的报警音
1 主板可能出现故障 - BIOS ROM校验和故障。
2 未检测到RAM。
提醒:如果您安装或更换内存模块,请确保内存模块安装正确。
3 主板可能出现故障 - 芯片组错误。
4 RAM读/写故障。
5 实时时钟故障。
6 显卡或芯片故障。
7 处理器故障。
表 1:重复的报警音
 

如果没有听到报警音,请执行以下步骤:

  1. 断开所有外围设备的连接,包括键盘、鼠标和外接显示器。外围设备还包括外部存储设备,如闪存驱动器、USB 设备、打印机、卡等。
  2. 从计算机卸下交流适配器,并从交流电源插座拔下适配器。
  3. 取出电池,有关如何取出电池的更多信息,请浏览至Inspiron 3437 Online Manual(Inspiron灵越3437在线手册)页面,单击Owner's Manual(用户手册)。
    提醒:注:可能会要求您提供计算机的服务标签,有关如何找到您的服务标签的更多信息,请参阅戴尔知识库文章“How to find the service tag on a Dell notebook computer”(如何在戴尔笔记本电脑上查找服务标签)。
  4. 按住电源按钮15秒。
  5. 确保电源线与交流适配器牢固地连接在一起。
  6. 将交流适配器插入计算机和正常工作的交流电源插座。
  7. 按电源按钮以查看计算机是否能正常开机并启动,如果不能,请参阅戴尔知识库文章“Computer Does Not Turn on, or is Stuck on the Dell Logo Screen”(计算机无法启动或卡在DELL徽标屏幕上)。
  8. 关闭计算机,然后将电池插回计算机。
  9. 按电源按钮以查看计算机是否能正常开机并启动,如果不能,请参阅戴尔知识库文章Check the Battery(检查电池)。
  10. 逐个启动连接的设备并测试计算机能否开机。
返回页首

计算机停止响应

  1. 按住电源按钮至少15秒,以确保计算机关闭。
  2. 断开所有外围设备的连接,包括键盘、鼠标和外接显示器。外围设备还包括外部存储设备,如闪存驱动器、USB 设备、打印机、卡等。
  3. 按电源按钮以查看计算机是否能正常开机并启动,如果不能,请参阅戴尔知识库文章“Computer Does Not Turn on, or is Stuck on the Dell Logo Screen”(计算机无法启动或卡在DELL徽标屏幕上)。
  4. 下载并安装SupportAssist。有关如何获取和安装SupportAssist的更多信息,请浏览至SupportAssist for PCs and tablets(用于PC和平板电脑的SupportAssist)页面。
  5. 对您的计算机执行系统维护,有关更多信息,请参阅戴尔知识库文章“Optimization and Maintenance of Microsoft Windows”(Microsoft Windows的优化和维护)。
  6. 逐个启动连接的设备并测试计算机是否停止响应。
返回页首

Microsoft Windows崩溃、停止、重新启动或者出现蓝屏

此链接让您转到戴尔知识库文章Microsoft Windows Crashes, Stops, Restarts or a Blue Screen Appears(Microsoft Windows崩溃、停止、重新启动或者出现蓝屏)。

返回页首

用于PC和平板电脑的Dell PC Diagnostics快速测试和SupportAssist

  • 识别和解决最常见问题的最快、最简单的方法是使用我们的Dell PC Diagnostics快速测试。此工具将可以自动修复问题,或是逐步指导您解决问题。
    提醒:当诊断程序确定了一个故障部件时,视具体的故障部件而定,我们将会立即开始保修期内免费更换部件的流程。

  • SupportAssist(前身为My Dell)可根据您的设备提供系统更新、检测问题并向您发送警报,使得解决和防止问题十分轻松。此应用程序让您可以获取所需的一切信息,使您无需在维护PC和平板电脑时进行猜测。有关如何获取和安装SupportAssist的更多信息,请浏览至SupportAssist for PCs and tablets(用于PC和平板电脑的SupportAssist)页面。
  • 计算机无法访问互联网时,您可以运行计算机上的内置诊断程序,有关更多信息,请参阅戴尔知识库文章“Run Built-In Diagnostics (ePSA) for Your System”(运行系统内置诊断程序[ePSA])。
返回页首

对黑屏、白屏或者难以看清的笔记本电脑液晶屏进行故障诊断

有关笔记本电脑液晶屏故障诊断的信息,请参阅戴尔知识库文章“Troubleshooting a Notebook LCD Screen That is Black, Blank or Hard to See”(对黑屏、白屏或者难以看清的笔记本电脑液晶屏进行故障诊断)。

返回页首

Inspiron灵越3437规格

如需了解有关Inspiron灵越3437规格的信息,请浏览至Inspiron 3437 Online Manual Page(Inspiron灵越3437在线手册页面),单击Specifications(规格)。

提醒:注:可能会要求您提供计算机的服务标签,有关如何找到您的服务标签的更多信息,请参阅戴尔知识库文章“How to find the service tag on a Dell notebook computer”(如何在戴尔笔记本电脑上查找服务标签)。
返回页首

端口位置

如需了解有关端口位置的信息,请浏览至Inspiron 3437 Online Manual Page(Inspiron灵越3437在线手册页面),然后单击Specifications(规格)。

提醒:注:可能会要求您提供计算机的服务标签,有关如何找到您的服务标签的更多信息,请参阅戴尔知识库文章“How to find the service tag on a Dell notebook computer”(如何在戴尔笔记本电脑上查找服务标签)。
返回页首

将系统设置(BIOS)重置为其默认设置

选项 1:
  1. 重新启动计算机。
  2. 开机自检期间出现提示时,按<F2>键进入设置屏幕。
  3. System Setup(系统设置 )屏幕上,按 <向右箭头> 键移动到Exit( 退出 )菜单。
  4. <按向下箭头>键直到选中Load Setup Defaults(加载设置默认值),然后按Enter>键<。
  5. 在“Yes”<恢复默认设置)上按Enter>键,然后重新启动计算机。
选项 2:
  1. 重新启动计算机。
  2. 开机自检期间出现提示时,按<F2>键进入设置屏幕。
  3. System Setup(系统设置)屏幕上,按<F9>键。
  4. 在Yes()上按Enter>键<加载优化默认设置,然后重新启动计算机。
返回页首

无线网络入门指导和故障诊断

如需无线网络的入门指导和故障诊断信息,请访问Dell Networking and Wireless Support Center(戴尔网络和无线支持中心)。

返回页首

如何在戴尔计算机上打开和关闭无线天线

  1. 按住Fn键,然后按F2。重复此操作将在关闭和打开无线天线之间切换。
有关如何在戴尔计算机上打开和关闭无线天线的详细信息,请参阅戴尔知识库 文章如何在戴尔计算机上打开和关闭无线天线
返回页首

使用热键禁用或启用触摸板

键盘键 操作
禁用触控板 F3 按钮 按住Fn键,然后按F3键。
表 2:触摸板热键

有关如何打开或关闭触摸板的更多信息,请参阅戴尔知识库文章“Disabling or Enabling the Touchpad Using the Hot Key”(使用热键禁用或启用触摸板)。

返回页首

鼠标、键盘或触摸板无法正常工作

有关如何使用鼠标、键盘或触摸板或对相关问题进行故障诊断的信息,请参阅戴尔知识库文章。

返回页首

计算机组件未被识别

SupportAssist(前身为My Dell)可根据您的设备检测问题并向您发送警报。此应用程序让您可以获取所需的一切信息,使您无需在维护PC和平板电脑时进行猜测。有关如何获取和安装SupportAssist的更多信息,请浏览至SupportAssist for PCs and tablets(用于PC和平板电脑的SupportAssist)页面。

返回页首

Inspiron灵越3437驱动程序

有关可用的Inspiron灵越3437驱动程序的信息,请浏览至Inspiron 3437 Driver Page(Inspiron灵越3437驱动程序页面)。

提醒:注:可能会要求您提供计算机的服务标签,有关如何找到您的服务标签的更多信息,请参阅戴尔知识库文章“How to find the service tag on a Dell notebook computer”(如何在戴尔笔记本电脑上查找服务标签)。

本文提供有关如何为Inspiron灵越3437计算机下载驱动程序的信息,“How to Download and Install a Driver”(如何下载和安装驱动程序)。

返回页首

戴尔Windows支持中心

此链接让您转到戴尔Windows支持中心。选择您需要帮助的操作系统。

返回页首


Årsak

不适用

Oppløsning

不适用

Artikkelegenskaper


Berørt produkt

Inspiron 3437

Dato for siste publisering

22 mar. 2024

Versjon

6

Artikkeltype

Solution