PowerStore: Não é possível fazer download da coleta parcial de dados
Sammendrag: Não é possível fazer download da coleta parcial de dados.
Denne artikkelen gjelder for
Denne artikkelen gjelder ikke for
Denne artikkelen er ikke knyttet til noe bestemt produkt.
Det er ikke produktversjonene som identifiseres i denne artikkelen.
Symptomer
A coleta parcial de dados pode ocorrer em uma configuração de vários equipamentos quando a coleta de dados falha em um dos equipamentos.
Quando isso ocorre, o status da coleta de dados é "PARTIAL" e, na interface do usuário do PowerStore Manager, ao escolher esse DC para fazer download, exibe a mensagem "Support material not available for download", conforme visto na captura de tela a seguir:.
Exemplo:
Quando isso ocorre, o status da coleta de dados é "PARTIAL" e, na interface do usuário do PowerStore Manager, ao escolher esse DC para fazer download, exibe a mensagem "Support material not available for download", conforme visto na captura de tela a seguir:.
Exemplo:
Årsak
A causa raiz é fazer download de uma coleta de dados com "dc_status" de "PARTIAL" não é compatível.
Oppløsning
Para fazer download do pacote de coleta de dados PARTIAL, use 'scp' da linha de comando no docker de serviço.
No docker de serviço do equipamento que tem a coleta de dados PARTIAL, faça o seguinte:
- Execute "svc_dc list" conforme mostrado abaixo e identifique a coleta de dados a ser baixada.
[SVC:service@ABCDEF-B ~]$ svc_dc list |
- Eleve para a raiz.
- Acesse /cyc_var/cyc_service/data_collection/ e "scp" a coleta de dados para seu local de destino, conforme mostrado abaixo:
root@ABCDEF-A:/home/service/user>cd /cyc_var/cyc_service/data_collection |
Resolução
Esse problema é corrigido no PowerStore 3.0 e versões posteriores em que DCs parciais podem ser baixados para a interface do usuário do PowerStore Manager.
Berørte produkter
PowerStoreArtikkelegenskaper
Artikkelnummer: 000213481
Artikkeltype: Solution
Sist endret: 13 jun. 2025
Versjon: 4
Få svar på spørsmålene dine fra andre Dell-brukere
Støttetjenester
Sjekk om enheten din er dekket av støttetjenestene.