Avamar VM image backups fail with "No Proxy" error due to interrupted vCenter connection
Podsumowanie: Avamar VM image backups fail with "No Proxy" error due to interrupted vCenter connection.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
The Activity Monitor in the Avamar UI shows 'No Proxy'.

On-demand VMware Image backup fails with the following:
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
If a group backup request is initiated:
Przyczyna
There was an interruption to the connection with vCenter.
This usually affects backups for all VM clients.
This usually affects backups for all VM clients.
Rozwiązanie
- Check that Avamar can connect to the vCenter
- Go to Administration window and click on vCenter root domain
- Click on the vCenter client connection object and edit the client
- Verify the Avamar server IP or Hostname is valid
- Verify the vCenter user account that Avamar uses is valid
- Click OK to verify Avamar connect to vCenter
- Look at also restarting the MCS service on the Avamar server to clear any vCenter connection caching issues if the connection to vCenter was interrupted due to vCenter maintenance or network outage.
Dodatkowe informacje
The following articles discuss issues which have the same generic "No Proxy" error.
- Avamar VM image backups fail with "No Proxy" because no proxy servers are configured to protect the datastore holding the client’s VMDKs
- Avamar VM image backups fails with "No Proxy" error due to an interruption to the vCenter connection
- Avamar VM image backups fails with "No Proxy" error due to the VM not having any hard disks
- Avamar VM image backups fail with "No Proxy" because the proxy is powered off in vCenter
- Avamar VM image backups fail with "No Proxy" error due to proxies not resolving in DNS
Produkty, których dotyczy problem
AvamarProdukty
AvamarWłaściwości artykułu
Numer artykułu: 000033587
Typ artykułu: Solution
Ostatnia modyfikacja: 14 sie 2023
Wersja: 3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.