PowerStore: Alerty ścieżek danych
Podsumowanie: W tym artykule omówiono alerty ścieżki danych.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Gdy Dell PowerStore napotka problem, generuje alert dotyczący błędu, który pomaga w zidentyfikowaniu problemu. Ten artykuł zawiera informacje o różnych możliwych przyczynach i rozwiązaniach tego błędu. Jeśli problemu nie rozwiązano pomimo podanego rozwiązania, sprawdź opcje kontaktu z pomocą techniczną.
Uwaga: Nie możesz znaleźć potrzebnych informacji? Wypełnij formularz opinii znajdujący się w dolnej części tego artykułu.
Uwaga: Nie możesz znaleźć potrzebnych informacji? Wypełnij formularz opinii znajdujący się w dolnej części tego artykułu.
Przyczyna
Przyczyna jest wymieniona w sekcji Rozwiązywanie problemów pod odpowiednimi alertami.
Rozwiązanie
| Tytuł | Warstwa użytkownika w trybie offline w PowerStore |
| Identyfikator alertu | DATA_PATH_USER_TIER_OFFLINE |
| Opis | Urządzenie PowerStore toleruje tylko awarię jednego dysku w tej samej grupie odporności RAID w określonym czasie, jeśli jest to RAID 5. Jeśli inny dysk w tej samej grupie odporności na awarie RAID ulegnie awarii, podczas gdy odbudowa macierzy RAID po awarii pierwszego dysku nadal trwa, awaria drugiego dysku spowoduje przejście ścieżki danych PowerStore w tryb offline. Uwaga: Aby rozwiązać problem z identyfikatorem alertu DATA_PATH_LOG_DATA_TIER_OFFLINE(0x00200401), zapoznaj się z artykułem Alerty bazy wiedzy PowerStore: Wykorzystanie pojemności. |
| Kod błędu | (0x00200301) |
| Rozwiązanie | Spowodować Wystąpiła awaria drugiego dysku w tej samej grupie odporności RAID 5 — trwa odbudowa macierzy RAID po awarii pierwszego dysku. Rozwiązanie Skontaktuj się z pomocą techniczną , aby uzyskać pomoc. Uwaga: Nie należy wykonywać żadnych zmian w systemie (nie dotykać dysków ani próbować samemu ich odzyskać). |
| Tytuł | Urządzenie tylko do odczytu w PowerStore — wersja 1.0 i proces odzyskiwania |
| Identyfikator alertu | DATA_PATH_APPLIANCE_READ_ONLY_ENTER |
| Opis | Urządzenie PowerStore wykrywa uszkodzenie podczas opróżniania danych użytkownika po próbie wbudowanego odzyskiwania. Uszkodzenie ogranicza postęp opróżniania danych użytkownika. Odczyty użytkownika będą dozwolone, ale zapis będzie wyłączony. Przejście urządzenia w stan tylko do odczytu. |
| Kod błędu | (0x00201301) |
| Rozwiązanie | Spowodować Jeśli podczas opróżniania danych użytkownika z brudnych stron z dziennika, mapowanie wykryje uszkodzenie metadanych po próbie odzyskania danych FUA, uszkodzenie ograniczy postęp opróżniania danych użytkownika. Odczyty użytkownika będą dozwolone, ale zapis będzie wyłączony. Ścieżka danych PowerStore musi przejść w stan tylko do odczytu, aby odrzucić wszystkie nowe przychodzące operacje we/wy zapisu. Rozwiązanie Skontaktuj się z pomocą techniczną , aby uzyskać pomoc. |
Produkty, których dotyczy problem
PowerStoreWłaściwości artykułu
Numer artykułu: 000130199
Typ artykułu: Solution
Ostatnia modyfikacja: 21 kwi 2024
Wersja: 6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.
Uwaga: Aby rozwiązać problem z identyfikatorem alertu DATA_PATH_LOG_DATA_TIER_OFFLINE(0x00200401), zapoznaj się z
Uwaga: Nie należy wykonywać żadnych zmian w systemie (nie dotykać dysków ani próbować samemu ich odzyskać).