Nie można uruchomić klucza sprzętowego Dell USB Type-C do Ethernet w środowisku PXE

Podsumowanie: Ten artykuł dotyczy problemu dotyczącego rozruchu PXE z klucza sprzętowego USB Type-C do Ethernet firmy Dell.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Użytkownicy mogą nie być w stanie przeprowadzić rozruchu w środowisku PXE przy użyciu adaptera Dell Type-C/Ethernet. Napotkany objaw jest taki, że na liście opcji PXE w menu rozruchowym F12 nie ma opcji.

    Przyczyna

    Konfiguracja systemu BIOS.

    Rozwiązanie

    Rozwiązaniem jest ustawienie systemowego trybu Fastboot na "Thorough" w systemie BIOS.  Opcje można znaleźć na stronie PostBehavior>Fastboot. Szczegółowe instrukcje dotyczące przechodzenia do systemu BIOS i konfigurowania go można znaleźć w instrukcji obsługi systemu dostępnej do pobrania w witrynie pomocy technicznej firmy Dell: https://www.dell.com/support/home .

    W zależności od środowiska do pomyślnego uruchomienia środowiska w środowisku mogą być konieczne następujące dodatkowe zmiany konfiguracji:

    • Środowisko PXE musi być włączone w obszarze karty sieciowej
    • Bieżące systemy wymagają włączenia stosu sieciowego UEFI
    • Protokół IPV4 powinien być włączony, a protokół IPV6 powinien być wyłączony (chyba że sieć jest skonfigurowana dla protokołu IPv6)

    Dodatkowe informacje

    Polecane artykuły

    Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

    Produkty, których dotyczy problem

    Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, Surface, XPS Tablets, Fixed Workstations, Mobile Workstations
    Właściwości artykułu
    Numer artykułu: 000148936
    Typ artykułu: Solution
    Ostatnia modyfikacja: 21 maj 2025
    Wersja:  10
    Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
    Usługi pomocy technicznej
    Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.