Isilon: Zdarzenia niewysłane przez kanał RemoteSupport

Podsumowanie: Zdarzenia nie są wysyłane przez kanał RemoteSupport.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Zdarzenia nie są wysyłane przez kanał RemoteSupport (ESRS) z klastrów Isilon z systemem OneFS 8.0.0.x, 8.0.1.x 8.1.0.x i kodem 8.1.2. Administrator widzi następujące błędy dla kanału 1 (RemoteSupport) w /var/log/isi_celog_alerting.log:
 

2016-12-19T14:00:45Z <3.3> isicluster-4 celog_alerting:Main [43131:celog_main.py:63] ERROR:Sender process exited non-zero. Ustawienie wyparcia 60 sekund 2016-12-19T14:01:48Z <3.3> isicluster-4 celog_alerting:channel_updater[46404:channel_controller.py:56] ERROR:Check failed for channel 1.

Przyczyna

Możliwe przyczyny tego problemu mogą być:
  • Nieprawidłowa pula dostępu bramy skonfigurowana dla ESRS.
    • Można go przeglądać przez "isi remotesupport connectemc view" lub "isi esrs view".
  • Brakujący plik esrs_provisioned (8.0.x) lub esrs_eligible (8.1.x) w /etc/ifs.

Rozwiązanie

Rozwiązanie tego problemu zależy od przyczyny:
  • Nieprawidłowa pula dostępu bramy skonfigurowana dla ESRS:
8.0.x
  • W interfejsie WebUI zmień pule dostępu bramy z poziomu ustawień> ogólnych zarządzania klastrami>ESRS>. Włącz obsługę > bramy ESRS dodaj lub usuń pule dostępu bramy
  • Można również użyć tego polecenia CLI, aby ustawić nową pulę dostępu bramy: isi remotesupport connectemc modify --gateway-access-pools=<subnet>:<pool>
 
8.1.x (jeśli w klastrze 8.1 włączono opcję "isi remotesupport connectemc", a "isi esrs" nie jest, należy zastosować powyższą procedurę 8.0.x).
  • W interfejsie WebUI zmień pule dostępu bramy z poziomu opcji Cluster Management>General Settings>Remote Support >Configure ESRS > Check or Uncheck Gateway Access Pools
  • Można również użyć tego polecenia CLI, aby ustawić nową pulę dostępu bramy: isi esrs modify --gateway-access-pools=<subnet>:<pool> --username=<my_name@company.com>
 
  • Brak pliku esrs_provisioned lub esrs_eligible w /etc/ifs.
    • Modyfikacja konfiguracji pul dostępu bramy spowoduje ponowne wygenerowanie tego pliku w klastrze.

Produkty, których dotyczy problem

EMC Secure Remote Services, PowerScale OneFS
Właściwości artykułu
Numer artykułu: 000167554
Typ artykułu: Solution
Ostatnia modyfikacja: 28 cze 2023
Wersja:  5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.