RecoverPoint for Virtual Machine: EFI-Start führt dazu, dass die Schatten-VM in einen Neustartzyklus wechselt, wenn der Netzwerkstart aktiviert ist, was dru verursacht.

Podsumowanie: EFI-Start führt dazu, dass die Schatten-VM in den Neustartzyklus wechselt, wenn der Netzwerkstart aktiviert ist, was DRU verursacht.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Kopieren Sie die VM im Neustartzyklus

RecoverPoint for Virtual Machines Consistency Group (CG), die die neu gestartete VM reguliert enthält.

EFI-BIOS mit aktivierter PXE-Startfunktion auf Produktions-VM

Copy VM startet nicht mit dem folgenden Fehler:
 Info: There isn't enough memory available to create a ramdisk device.
VM-Startfehler
Abbildung 1: VM-Startfehler

Przyczyna

Das ResourcePak SMURF-Startgerät (Diskettenlaufwerk) unterstützt keinen EFI-Start. Das bedeutet, wenn die Produktions-VM mit EFI anstelle des BIOS konfiguriert ist und der Netzwerkstart aktiviert ist, wird die ResourcePak SMURF-VM in der Startreihenfolge heruntergefahren. Wenn beim PXE-Start ein PXE-Server im Netzwerk gefunden wird, erfolgt der cyclische Neustart, was DRU verursacht.

Rozwiązanie

Problemumgehung:
Es gibt drei mögliche Workarounds:      
  • Verwenden Sie BIOS-Firmware anstelle von EFI für Produktions-VMs.
  • Starten Sie die DR-VM in einem Netzwerk, in dem der PXE-Startserver nicht erreichbar ist (die PXE-Startserver-IP finden Sie in der Fehlermeldung.
Windows Boot Manager (Server IP: xxx.yyy.zzz.jjj)
Recoverpoint-Startzyklus – BIOS
  • Deaktivieren Sie den PXE-Start vom Start-Manager der Kopie-VM.
HINWEIS: Für den dritten Workaround ist der PXE-Start auf der Kopier-VM standardmäßig wieder aktiviert, wenn der Image-Zugriff aktiviert ist. Daher muss nach jedem Image-Zugriff der PXE-Start im BIOS deaktiviert werden.

Lösung:     
Die Technische Abteilung von Dell untersucht dieses Problem. Eine dauerhafte Korrektur wird durchgeführt und dieser Artikel wird aktualisiert, sobald weitere Informationen verfügbar sind. Wenden Sie sich an das Dell Kundensupportcenter oder Ihren Servicemitarbeiter, um Unterstützung zu erhalten und geben Sie die Lösungs-ID an.

Dodatkowe informacje

Produkty, których dotyczy problem

RecoverPoint for Virtual Machines
Właściwości artykułu
Numer artykułu: 000167708
Typ artykułu: Solution
Ostatnia modyfikacja: 14 lut 2023
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.