Isilon PowerScale CloudIQ: Isilon Cluster is enabled under CloudIQ but not connected

Podsumowanie: Isilon cluster stopped collecting CloudIQ data.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

CloudIQ Portal shows the Isilon cluster Secure Remote Services (SRS) enabled and CloudIQ enabled.

CloudIQ Portal shows connectivity stopped.

All the prerequisites are met as per onboarding KB 157794: Isilon-PowerScale CloudIQ: General procedures to onboard Isilon to CloudIQ  

Secure Remote Services is showing the Cluster managed under a gateway with a status of good.

Running the httpd logs on the gateway shows connection to the keepalive within the access logs but no mft data is being sent:    

10.xx.xx.xx - - [12/Apr/2021:16:04:07 +0000] "POST /esrs/v2/devices/ISILON-GW/EXXISLxxxxx/keepalive HTTP/1.1" 200 171 0
10.xx.xx.xx - - [12/Apr/2021:16:05:07 +0000] "POST /esrs/v2/devices/ISILON-GW/EXXISLxxxxx/keepalive HTTP/1.1" 200 171 0
10.xx.xx.xx - - [12/Apr/2021:16:06:08 +0000] "POST /esrs/v2/devices/ISILON-GW/EXXISLxxxxx/keepalive HTTP/1.1" 200 171 0

PrintEmail
English

Przyczyna

Telemetry is disabled on the cluster side.

Rozwiązanie

To confirm, from the command line, run the isi esrs telemetry view command:      
Telemetry Enabled: No
  Pending uploads: 0

If telemetry is not enabled, run the isi esrs telemetry modify --enabled=true to enable it.
Właściwości artykułu
Numer artykułu: 000185206
Typ artykułu: Solution
Ostatnia modyfikacja: 09 maj 2026
Wersja:  5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.