Dell EMC Unity: Błąd niespecyfowy w interfejsie użytkownika podczas przesyłania kodu Unity OE do aktualizacji (z możliwością naprawienia przez Dell EMC)
Podsumowanie: W oknie dialogowym Unisphere pojawia się pusty błąd przesyłania bez określonego komunikatu o błędzie lub kodu błędu.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Poniższy błąd jest widoczny w Unity Unisphere podczas przesyłania kodu OE do aktualizacji:
Przyczyna
Jest to problem z interfejsem użytkownika, w którym interfejs użytkownika nie obsługuje prawidłowo błędów HTTP 500 lub HTTP 409 dla żądania REST.
Konflikt 409:
ta odpowiedź jest wysyłana, gdy żądanie jest sprzeczne z bieżącym stanem serwera.
Błąd wewnętrznego serwera 500: serwer napotkał sytuację, w której
nie wie, jak sobie z tym poradzić.
ta odpowiedź jest wysyłana, gdy żądanie jest sprzeczne z bieżącym stanem serwera.
Błąd wewnętrznego serwera 500: serwer napotkał sytuację, w której
nie wie, jak sobie z tym poradzić.
Rozwiązanie
Obejście problemu:
Rozdzielczość:
Rozwiązanie tego problemu powinno znajdować się w wersji 5.2.
- Prześlij obraz uaktualnienia przy użyciu polecenia uemcli, a nie z interfejsu użytkownika:
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
Lub
- Prześlij obraz aktualizacji z systemu, który znajduje się w tej samej podsieci co macierz Unity.
Rozdzielczość:
Rozwiązanie tego problemu powinno znajdować się w wersji 5.2.
Produkty, których dotyczy problem
Dell EMC UnityWłaściwości artykułu
Numer artykułu: 000190184
Typ artykułu: Solution
Ostatnia modyfikacja: 11 maj 2026
Wersja: 5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.