VMAX AFA i PowerMax: VDM nie może załadować się po awarii DM z powodu zablokowanych wątków podczas uruchamiania wbudowanego systemu plików NAS 8.1.15.401 i NFSv4.

Podsumowanie: VDM nie może zostać załadowane po awarii DataMover (DM) z powodu zablokowanych wątków. Problem występuje, gdy w systemie plików zamontowanych w oprogramowaniu eNAS uruchomiono system plików w wersji 8.1.15.401 i NFSv4. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

VDM nie może zostać załadowana po awarii DataMover (DM) z powodu zablokowanych wątków. Problem występuje, gdy w oprogramowaniu eNAS uruchomiono wersję 8.1.15.401 z NFSv4.

W dziennikach: 

8 sierpnia 07:59:57 2022:KERNEL:ERROR:3:Slot 2::1659959974:ThreadsServicesSupervisor: Usługa: pula NFSD: NFSD_v4Daemons ZABLOKOWANA przez 422 sekundy: Może to mieć wpływ na operacje serwera.
8 sierpnia 07:59:57 2022:KERNEL:ERROR:3:Slot 2::1659959974:ThreadsServicesSupervisor: Usługa: pula NFSD: NFSD_Exec ZABLOKOWANA przez 400 sekund: Może to mieć wpływ na operacje serwera.

Przyczyna

  • Wystąpił problem z kodem w NFSv4_ClientList::Clean (Wyczyść).
  • Aktualizacja do zbiorczej wersji Epack 5978.711.711_9699 lub 9734 spowoduje uaktualnienie do wersji eNAS do 8.1.15.401 i wprowadzenie zagrożenia w przypadku zamontowania systemu plików z NFSv4.

Rozwiązanie

  • Klienci z systemem eNAS w wersji 8.1.15.401 (opublikowanej w zbiorczych systemach plików Epack 5978.711.711_9699 i 9734) i mają zamontowane systemy plików NFSv4, zaleca sięponowne zamontowanie systemu plików przy użyciu NFSv3.
  • Klienci z systemem eNAS w wersji 8.1.15.401 powinni przesłać żądanie Epack z prośbą o wersję eNAS 8.1.15.402.

Produkty, których dotyczy problem

PowerMax, Symmetrix, VMAX
Właściwości artykułu
Numer artykułu: 000202531
Typ artykułu: Solution
Ostatnia modyfikacja: 14 gru 2022
Wersja:  8
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.