Gespeicherte Anmeldeinformationen im Windows Credential Manager verursachen Authentifizierungsfehler

Podsumowanie: Windows Credential Manager kann Anmeldeinformationen (Benutzernamen und Passwörter) für den Zugriff auf verschiedene Ressourcen speichern. Wenn eine gespeicherte Zugangsdaten ungenaue Informationen enthält, z. B. ein falsches Kennwort, können Authentifizierungsprobleme auftreten. ...

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Objawy

Die Symptome können variieren, können jedoch Folgendes umfassen:
  • Fehler wie "Zugriff verweigert" beim Versuch, auf eine bestimmte Ressource zuzugreifen oder bestimmte Befehle auszuführen
  • Unerwartete Eingabeaufforderungen für einen Benutzernamen und ein Passwort
  • Kontosperrungen, die zufällig erscheinen
  • Fehler oder Warnungen, die auf Authentifizierungsfehler in den Ereignisprotokollen eines betroffenen Systems hinweisen
Wenn diese Symptome kurz nach der Änderung des Benutzerkennworts auftreten, sind gespeicherte Anmeldedaten eine wahrscheinliche Ursache. Darüber hinaus ist die folgende Warnung im Systemereignisprotokoll ein sicheren Hinweis auf eine gespeicherte Zugangsdaten mit ungültigen Informationen:
Event ID: 14
Source: Security-Kerberos
Description:
The password stored in Credential Manager is invalid. This might be caused by the user changing the password from this computer or a different computer. 
To resolve this error, open Credential Manager in Control Panel, and reenter the password for the credential <identifier>.

Przyczyna

Eine in Credential Manager gespeicherte Zugangsdaten hat einen ungültigen Benutzernamen oder ein ungültiges Kennwort.

Rozwiązanie

Credential Manager ist ein integrierter Passwortmanager auf Windows-Systemen. Führen Sie die folgenden Schritte aus, um festzustellen, ob das Problem durch eine gespeicherte Zugangsdaten verursacht wird:
  1. Starten Sie Credential Manager an einer Eingabeaufforderung mit erhöhten Rechten in der Systemsteuerung oder durch Ausführen des Befehls:
 rundll32 keymgr.dll,KRShowKeyMgr 
  1. Wenn das Warnereignis 14 im Protokoll vorhanden ist, wählen Sie die Anmeldeinformationen aus, die mit den im Ereignis angegebenen Anmeldeinformationen übereinstimmen.
  2. Wenn das Warnereignis 14 nicht vorhanden ist, überprüfen Sie die gespeicherten Anmeldedaten. Windows-Anmeldeinformationen sind wahrscheinlicher für das Problem relevant als Webanmeldedaten.
  3. Nachdem Sie eine Zugangsdaten ausgewählt haben, klicken Sie auf Entfernen , um sie zu löschen, oder auf Bearbeiten , um sie zu ändern. Geben Sie bei der Bearbeitung von Anmeldedaten den richtigen Benutzernamen und das richtige Kennwort an und klicken Sie dann auf Speichern , um dies zu bestätigen.
HINWEIS: Credential Manager zeigt möglicherweise nicht alle auf dem System gespeicherten Anmeldeinformationen an, wenn sie in einem Benutzerkontext ausgeführt werden, auch wenn ein Administratorkonto verwendet wird. Wenn sie im Systemkontext ausgeführt wird, werden alle gespeicherten Anmeldedaten angezeigt. Dies erfolgt mithilfe von PsExec Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. oder einem gleichwertigen Tool.

Dodatkowe informacje

Cmdkey Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. kann verwendet werden, um über die Befehlszeile mit Credential Manager zu interagieren.

Produkty, których dotyczy problem

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows 2008 Server R2, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
Właściwości artykułu
Numer artykułu: 000215238
Typ artykułu: Solution
Ostatnia modyfikacja: 10 gru 2024
Wersja:  4
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