Opgeslagen referenties in Windows Credential Manager veroorzaken authenticatiefouten

Podsumowanie: Windows Credential Manager kan referenties (gebruikersnamen en wachtwoorden) opslaan voor toegang tot verschillende bronnen. Als een opgeslagen referentie onjuiste informatie bevat, zoals een onjuist wachtwoord, kunnen authenticatieproblemen optreden. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Symptomen kunnen variëren, maar kunnen het volgende omvatten:
  • Fouten zoals "Access denied" bij het openen van een bepaalde bron of het uitvoeren van bepaalde opdrachten
  • Onverwachte vragen om een gebruikersnaam en wachtwoord
  • Accountvergrendelingen die willekeurig lijken te zijn
  • Fouten of waarschuwingen die verificatiefouten aangeven in de gebeurtenislogboeken van een betroffen systeem
Als deze symptomen zich kort na het wijzigen van het wachtwoord van een gebruiker voordoen, zijn opgeslagen referenties een waarschijnlijke oorzaak. Bovendien is de volgende waarschuwing in het systeemgebeurtenislogboek een zeker teken van een opgeslagen referentie met ongeldige informatie:
Event ID: 14
Source: Security-Kerberos
Description:
The password stored in Credential Manager is invalid. This might be caused by the user changing the password from this computer or a different computer. 
To resolve this error, open Credential Manager in Control Panel, and reenter the password for the credential <identifier>.

Przyczyna

Een referentie die is opgeslagen in Credential Manager heeft een ongeldige gebruikersnaam of wachtwoord.

Rozwiązanie

Credential Manager is een geïntegreerd wachtwoordbeheer op Windows-systemen. Voer de volgende stappen uit om te bepalen of een opgeslagen referentie het probleem veroorzaakt:
  1. Start Credential Manager bij een opdrachtprompt met verhoogde bevoegdheid vanuit het configuratiescherm of door de opdracht uit te voeren:
 rundll32 keymgr.dll,KRShowKeyMgr 
  1. Als waarschuwingsgebeurtenis 14 aanwezig is in het logboek, selecteert u de referentie die overeenkomt met de referentie die in de gebeurtenis is opgegeven.
  2. Als waarschuwing 14 niet aanwezig is, controleert u de opgeslagen referenties. Windows-referenties zijn eerder relevant voor het probleem dan webreferenties.
  3. Nadat u een referentie hebt geselecteerd, klikt u op Verwijderen om deze te verwijderen of te bewerken om deze te wijzigen. Wanneer u een referentie bewerkt, geeft u de juiste gebruikersnaam en wachtwoord op en klikt u op Opslaan om te bevestigen.
OPMERKING: Credential Manager geeft mogelijk niet alle referenties weer die op het systeem zijn opgeslagen wanneer deze worden uitgevoerd in een gebruikerscontext, zelfs niet wanneer u een beheeraccount gebruikt. Als u het in de SYSTEEM-context uitvoert, worden alle opgeslagen referenties weergegeven. Dit wordt gedaan met behulp van PsExec Deze hyperlink brengt u naar een website buiten Dell Technologies. of een gelijkwaardige tool.

Dodatkowe informacje

Cmdkey Deze hyperlink brengt u naar een website buiten Dell Technologies. kan worden gebruikt om te communiceren met Credential Manager vanaf de opdrachtregel.

Produkty, których dotyczy problem

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows 2008 Server R2, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
Właściwości artykułu
Numer artykułu: 000215238
Typ artykułu: Solution
Ostatnia modyfikacja: 10 gru 2024
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.