VSS-probleem met fout met illegale token

Podsumowanie: VSS-probleem met illegale tokenfout die een onjuiste map specificeert. 90117:opslaan: Kan de ASR-back-up niet uitvoeren: kan de VSS MBS-status niet verkrijgen.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Back-up van bestandssysteem mislukt met de onderstaande foutmelding:

 

87306:save: Incorrect directory specification on line 129 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'.
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: illegal token
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: syntax error
87306:save: Incorrect directory specification on line 131 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'.
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: illegal token
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: syntax error
87305:save: Incorrectly quoted directory on line 497 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'.
C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 497: illegal token

90117:save: Unable to perform the ASR backup: cannot obtain the VSS MBS status.

176571:save: Step (4 of 5) for PID-13808: Unable to complete the backup of the disaster recovery save sets. See the savegrp log to track the closure steps of the backup.
176572:save: Error occurred during the backup of the disaster recovery save sets.

 

Ga vanuit de NetWorker Management Console (NMC) naar het tabblad > Klik met de rechtermuisknop op het gedeelte Details>weergeven>mislukt. > Dubbelklik op het gedeelte >'Get full log'.

 

Przyczyna

  • Dit kan te wijten zijn aan een VSS-schaduwkopie op clientserver die hoog is.
  • System Writer, ASR Writer, WMI Writer, Register Writer - All must be in a Stable State and no error.
  • De initialisatie van VSS is niet gelukt en loopt vaak vast.

 

Rozwiązanie

  1. Stop de back-up van de clientagentservices in de clientserver.
  2. Beëindig alle nsr-gerelateerde processen op de clientserver.
  3. Controleer de VSS-systeemschrijfers. Deze zou stabiel moeten zijn voor alle VSS-schrijvers.
  4. Verwijder alle schaduwen van de clientserver.
  5. Controleer de bestandsvermelding van de servers. Dit moet de naam van de back-upserver zijn onder Path:- <C:\Program Files\EMC Networker\nsr\res\servers>
  6. Wijzig de naam van de map 'tmp' onder pad:- <C:\Program Files\EMC Networker\nsr\>
  7. Maak een back-up van de clientagentservices in de clientserver.
  8. Open een gebruikers-GUI voor networker en probeer verbinding te maken met de backup server op de clientserver.

 

Dodatkowe informacje

Raadpleeg de onderstaande handleiding voor meer informatie: 


https://dl.dell.com/content/manual31623401-dell-emc-networker-19-8-administration-guide.pdf?language=en-us https://dl.dell.com/content/manual10483261-dell-emc-networker-19-8-command-reference-guide.pdf?language=en-us

Produkty, których dotyczy problem

NetWorker, NetWorker Management Console, NetWorker Module
Właściwości artykułu
Numer artykułu: 000219924
Typ artykułu: Solution
Ostatnia modyfikacja: 19 maj 2026
Wersja:  2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.