Dell APEX-molnplattformen för Microsoft Azure: Det går inte att uppgradera ett kluster när proxyinställningarna har konfigurerats

Podsumowanie: Under klusteruppdateringen från Microsoft Azure Stack HCI version 10.2311.5.6 till 10.2402.2.12 misslyckas en Microsoft-miljökontroll när klustret har konfigurerats med en proxyserver. Listan över förbikoppling av proxy skiljer sig åt för winhttp och wininet, men miljökontrollen förväntar sig att de är desamma, vilket orsakar valideringsfelet. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Om du försöker uppdatera ett kluster som har proxyinställningar konfigurerade från Microsoft Azure Stack HCI version 10.2311.x.x till 10.2402.x.x misslyckas uppgraderingen. Felmeddelandet i Dell APEX Cloud Platform-tillägget i Windows Admin Center är:

The cluster update failed. Operation failed. Internal action 'Check update readiness' failed with status 'Failed'.

Se skärmdumpen nedan för ett exempel.
Kontrollera meddelandet om uppdateringsberedskap på Dell APEX-molnplattformen

 

På en av klusternoderna kan du kontrollera det detaljerade felet över cmdleten:

  • Start-MonitoringActionplanInstanceToComplete -actionPlanInstanceID "<Action reference ID>"

 

Felmeddelandet visar att "Proxyinställningar (proxyserver och lista över förbikopplingar) måste vara konsekventa mellan winhttp- och miljövariabler och noder".
Felmeddelandet visa meddelande om proxyinställningar

 

Przyczyna

Det här är ett problem med Microsofts miljökontroll.
Listan över förbikoppling av proxy skiljer sig åt för winhttp och wininet, men miljökontrollen förväntar sig att de är desamma, vilket orsakar valideringsfelet.
Det inträffar vanligtvis när du uppdaterar klustret med proxyinställningar från Microsoft Azure Stack HCI version 10.2311.5.6 till 10.2402.2.12.

 

Rozwiązanie

Kontakta Microsofts supportteam för att lösa problemet.

 

Dodatkowe informacje

Microsoft har åtgärdat problemet i versionerna 10.2402.4.x och 10.2405.1.x och senare.

 

Produkty, których dotyczy problem

APEX Cloud Platform for Microsoft Azure
Właściwości artykułu
Numer artykułu: 000226211
Typ artykułu: Solution
Ostatnia modyfikacja: 29 lip 2024
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.