Data Domain: Limpeza que não recupera espaço em disco com o Avamar

Resumo: Este artigo descreve como identificar e corrigir problemas que podem ocorrer quando pouco ou nenhum espaço é recuperado após a execução da limpeza no Data Domain, caso o Avamar seja usado. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

  • Pouco espaço em disco
  • Data Domain sendo usado com o Avamar
  • A limpeza do Data Domain não está recuperando espaço em disco
  • Muitos diretórios de checkpoint no diretório "DELETED" do Data Domain 

Causa

APLICA-SE A:

  • Todos os modelos de Data Domain
  • Todas as versões de software do Data Domain
  • Avamar
Duas vezes ao dia, o Avamar cria um checkpoint de todos os seus backups no DDR por meio de fastcopy, verifica se os dados são válidos e não corrompidos.

fastcopy é então movido para um diretório DELETED no DDR. 

Em seguida, o Avamar Garbage Collection (GC) é executado diariamente e remove os checkpoints, um a um, do diretório DELETED.

Se o Avamar GC não for executado ou tiver permissão para ser concluído (possivelmente porque os usuários desejam executar backups durante o Avamar GC), os checkpoints se acumulam no DDR. Como resultado, a GC do Data Domain não pode recuperar o espaço físico mantido por esses checkpoints.

Diagnostics:
  • Verifique se o Data Domain é usado com o Avamar.
  • Determine se o GC do Avamar foi desativado ou não tem permissão para ser concluído.
  • Conte o número de checkpoints e arquivos em Avamar MTree no Data Domain.

Captura de tela da estrutura do diretório MTree

Resolução

Produtos afetados

Data Domain

Produtos

Data Domain
Propriedades do artigo
Número do artigo: 000028852
Tipo de artigo: Solution
Último modificado: 24 jul. 2025
Versão:  8
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.