Avamar: O backup no Data Domain falha com erros de conexão DDR
Resumo: Este artigo apresenta etapas para solucionar problemas de falhas de backup do Avamar no Data Domain.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Os backups do Avamar falham ou são concluídos com erros de exceção DDR. As entradas de log comuns incluem:
DDRInstance::Connect: Unable to connect to DDR: dell.ddr.com ddp_connect_with_config() failed, Hostname: hostanme.com, Err: 5037-Cannot resolve IP address from Host failover.hostname.com ddp_access() failed, Path ..., Err: 5004-nfs lookup failed (nfs: No such file or directory) avtar Warning: API in exception state, rejecting API call DDR_DISCONNECT Shutdown DDR communications manager, failed to close DDR handle, DDR result code: 4903 avtar Warning <10558>: shutdown DDR communications manager, failed to shutdown, DDR result code: 4903, desc: API call rejected.Erros adicionais também podem fazer referência ao seguinte:
DDR_OPEN_MSTREAM Unhandled API exception Failed to create stream for file
Causa
A causa raiz geralmente está relacionada a problemas de conectividade entre o Avamar Client e o sistema Data Domain. Isso pode envolver falhas de resolução do DNS (sistema de nomenclatura de domínio), problemas de configuração de rede ou erros de comunicação do DD Boost.
Resolução
-
Verifique a conectividade do DD Boost
- Execute o
ddpconnchkno client Windows para testar a conectividade com o sistema Data Domain.
- Execute o
-
Verifique a configuração de rede e DNS
- Certifique-se de que o client possa resolver o nome de host do Data Domain e acessá-lo pela rede.
- Confirme se as regras de firewall permitem o tráfego do DD Boost.
-
Revisar as configurações do Data Domain
- Confirme se o sistema Data Domain está on-line e configurado para acesso ao DD Boost.
-
Encaminhar, se necessário
- Se os problemas persistirem, entre em contato com o Suporte Dell para solução de problemas avançada.
Produtos afetados
Avamar, Data Domain, Avamar Client for WindowsProdutos
Avamar, Avamar Plug-in for SharePoint VSSPropriedades do artigo
Número do artigo: 000033672
Tipo de artigo: Solution
Último modificado: 15 jan. 2026
Versão: 7
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.