Data Domain: Substituindo um disco de falha preditiva no DD3300

Resumo: Este artigo descreve como substituir um disco de falha preditiva em um equipamento Data Domain DD3300.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

  • O LED do disco alterna entre verde e âmbar.
  • O DDOS não publica um alerta para a falha do disco.
  • O estado do disco parece normal no DDOS.

Causa

O DDOS não gera alertas para falhas preditivas do disco.
Esses discos são identificados para substituição proativa pelos sistemas de gerenciamento de hardware subjacentes, como o iDRAC.

Resolução

Etapas de substituição para disco rígido com falha preditiva:

  1. Verifique se o LED intermitente do disco rígido alterna entre verde e âmbar.
  2. Colete os logs TSR para confirmar a falha preditiva.
    * Pred Fail (falha preditiva) ocorre no slot 3, semelhante ao exemplo abaixo.
     
    Ocorre uma falha preditiva no slot 3 
     
  3. Antes de continuar, verifique se não há reconstruções de disco em andamento.
  4. Remova o disco rígido com falha preditiva, aguarde alguns minutos até que o sistema reconheça que o disco foi removido.
  5. Insira um novo disco rígido.
  6. Verifique se o disco se torna ativo e se a reconstrução do RAID é iniciada automaticamente no disco rígido recém-inserido.

Etapas de substituição para falha preditiva na SSD traseira:

  1. Verifique a integridade da SSD: o LED piscando alterna entre verde e âmbar.
  2. Colete os logs TSR para confirmar a falha preditiva no slot traseiro 12 da SSD.
    Seção Physical Disks na interface do usuário
  1. Desligue o equipamento DD3300 (Desligue)
  2. Remova a SSD de falha preditiva.
  3. Insira uma nova SSD.
  4. Ligue e inicialize o DD3300.
  5. Verifique se o status do LED do disco é BOM.

Nota:

  • Nenhuma reconstrução é necessária para SSD, pois ele hospeda emulação NVRAM e cache de dados do DDVE.
  • O tempo de inicialização pode ser mais longo enquanto o sistema inicializa a nova SSD.

Mais informações

Produtos afetados

Data Domain

Produtos

Data Domain, DD3300 Appliance
Propriedades do artigo
Número do artigo: 000037699
Tipo de artigo: Solution
Último modificado: 16 dez. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.