Avamar Administrator UI에서 Data Domain 상태가 응답하지 않고 'Invalid SNMP trap host or trap post' 메시지가 표시됨
Resumo: Avamar 관리자 UI(User Interface)가 Data Domain Status Unresponsive를 보고하고 'Invalid SNMP trap host or trap post.' 메시지를 표시합니다.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
이는 전적으로 보고 문제입니다. 백업 및 유지 보수는 영향을 받지 않습니다.
Avamar UI에 다음 오류 중 하나 이상이 나타날 수 있습니다.
Avamar Administrator UI에서 Data Domain에 대한 Avamar 모니터링 상태가 녹색에서 노란색으로 변경됩니다.
Avamar UI에 다음 오류 중 하나 이상이 나타날 수 있습니다.
Invalid SNMP trap host or trap host.
Causa
Data Domain SNMP 트랩 호스트 값은 Avamar FQDN(Fully Qualified Domain Name) 대신 Avamar 유틸리티 노드의 내부 호스트 이름으로 설정됩니다.
Resolução
아래 단계를 따르십시오.
- Avamar Administrator UI에 로그인합니다.
- Server 탭 >Server Management 탭을 클릭합니다.
- 해당 Data Domain을 선택합니다(해당 Data Domain 은 사용자 이름 왼쪽에 노란색 점이 표시됨).
- ActionsEdit Data>Domain System을 선택합니다.
- 표시 창에서 "Re-add Trap Host"를 선택합니다.
- OK를 클릭하여 Data Domain을 업데이트합니다.
- Data Domain에 로그인하고 Avamar의 FQDN이 Data Domain에 추가되었는지 확인합니다(아래 샘플 출력).
snmp show config General Configuration --------------------- SNMP sysLocation: testlocation SNMP sysContact: admin@test@test.com SNMP v2c Configuration ---------------------- Community Access Hosts --------- --------- ----- avamartest read-only public read-only --------- --------- ----- Trap Host Port Community ----------------------------------- ---- --------- testavamar-internal 163 testavamar.test.com 163 ----------------------------------- ---- --------- SNMP v3 Configuration --------------------- User Access Authentication Protocol Privacy Protocol ---- ------ ----------------------- ---------------- ---- ------ ----------------------- ---------------- Trap Host Port User --------- ---- ---- --------- ---- ----
Produtos afetados
AvamarProdutos
Avamar, Data DomainPropriedades do artigo
Número do artigo: 000041708
Tipo de artigo: Solution
Último modificado: 15 mai. 2025
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.