A interface do usuário do Unisphere ou o Unisphere Service Manager pode não abrir se você estiver executando o Java JRE versão 9

Resumo: A interface do usuário do Unisphere ou o Unisphere Service Manager pode não abrir se você estiver executando o Java JRE versão 9.

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Sintomas

A interface do usuário do Unisphere ou o Unisphere Service Manager (USM) pode não abrir quando você estiver executando o Java JRE 9. A interface do usuário do Unisphere exibe uma tela azul. Nenhuma outra mensagem de erro é exibida.

 

Causa

Isso é verdadeiro para todas as versões da interface do usuário do Unisphere (inclusive No array e Fora do array).

 

Resolução

Depois que a estação de trabalho do Windows for atualizada para o JAVA 9, instale o Unisphere Client 1.3.9.1.0999 para Windows e o Unisphere Service Manager (USM) 1.3.9.1.0999 para Windows do https://support.emc.com/ para corrigir esse problema.

 

Produtos afetados

VNX2 Series

Produtos

VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Propriedades do artigo
Número do artigo: 000059218
Tipo de artigo: Solution
Último modificado: 20 out. 2025
Versão:  5
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