Avamar: Não foi possível salvar os dados do servidor do console no servidor (Código de sintoma 22402) Caminho de resolução

Resumo: Código de sintoma 22402 Não foi possível salvar os dados do servidor do console no servidor.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Esse evento pode ser registrado como um evento de dial-home, um evento MC ou visto na linha de comando do nó do utilitário Avamar: 

Symptom: 22402, Description: Could not save console server data to server.

Causa

O flush do Management Consoler Server (MCS) é um backup dos dados do servidor MCS.

Uma descarga do MCS é realizada diariamente.

Se uma descarga não for bem-sucedida, um evento 22402 será acionado.

 

Há muitos fatores a serem considerados ao solucionar problemas de falhas de descarga do MCS em uma grade do Avamar. O problema pode ser intermitente, dependendo da rede e da carga do Avamar Server. 

Este artigo ajuda a conduzir o leitor por alguns dos problemas mais comuns de flush do MCS e como determinar quando e por que a falha ocorreu.

Resolução

Confirme se todas as etapas de solução de problemas abaixo são verdadeiras de acordo com o ambiente.

Cada etapa fornece instruções ou um link para um documento, a fim de eliminar possíveis causas e tomar ações corretivas conforme necessário.

As etapas são ordenadas na sequência mais apropriada para isolar o problema e identificar a resolução adequada.

Não ignore nenhuma etapa.

 

Etapa 1: Faça log-in no Avamar Utility Node como administrador e carregue as chaves de administrador. Para obter instruções sobre como carregar chaves , consulte Avamar: Como fazer log-in em um Avamar Server e carregar várias chaves.

 

Nota: O restante deste artigo pressupõe que as chaves de administrador sejam carregadas.
 

Etapa 2: Verifique se o arquivo mcserver.xml tem as permissões corretas: Avamar: Não foi possível salvar os dados do servidor do console no servidor causado por permissões de arquivo incorretas

Etapa 3: Verifique se não há nenhum problema de utilização do Java no nó do utilitário devido aos scanners de porta: Avamar: "Não foi possível salvar os dados do servidor do console no servidor" devido aos scanners de porta que causam alta utilização da CPU Java

Etapa 4: Verifique se não há vários arquivos mcserver.xml no diretório /prefs: Avamar: Sintoma 22402 – Não foi possível salvar os dados do servidor do console no servidor causado por vários arquivos mcserver.xml no diretório prefs

Etapa 5: Verifique se os "Dispatchers" não estão suspensos no Avamar Server: Avamar: Sintoma 22402 – Não foi possível salvar os dados do servidor do console no servidor causado por despachantes suspensos

Etapa 6: Verifique se não há problemas de memória insuficiente de heap Java devido a arquivos NVRAM grandes: Avamar: O MCS recebe mensagens de "OutOfMemory"

Se nenhuma das soluções acima corrigir o problema, crie um chamado.

 

Mais informações

Para obter uma representação de fluxograma passo a passo do guia de solução de problemas, consulte o documento anexo.

Produtos afetados

Avamar

Produtos

Avamar
Propriedades do artigo
Número do artigo: 000121523
Tipo de artigo: Solution
Último modificado: 13 out. 2025
Versão:  10
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.