Ausnahme beim Aktivieren von PBA – CreateDataBaseFailed – Hynix SC300 M.2-Festplatte

Resumo: Computer mit Hynix SC300 M.2-Festplatten sind möglicherweise nicht in der Lage, PBA zu aktivieren, und sie erhalten auch eine Meldung Exception activating PBA - CreateDataBaseFailed in den Protokolldateien. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Betroffene Produkte:

  • Dell Data Protection | Encryption

Betroffene Versionen:

  • v8.X

Betroffene Betriebssysteme:

  • Windows 7, 8, 8.1 und 10

Beim Versuch, PBA auf einem Computer zu aktivieren, der mit der folgenden Festplatte ausgestattet ist:

  • SK Hynix SC300 SATA – M.2

Möglicherweise wird ein Problem gemeldet, bei dem die PBA nicht aktiviert werden kann.

In den Agent-Protokollen werden mehrere Einträge ähnlich den folgenden gemeldet:

2017.03.30 18:36:28 E Pba : exception activating PBA - PbaProxy.CreateDatabase failed – CreateDataBaseFailed

In den Dellcommon-Protokollen sind mehrere Eingabe-/Ausgabefehler vorhanden:

[2017.03.30 18:33:06][162A8CCE40][6008][3700][W:](opal_send_StartSess) Unable to open session, LOCKING_SP is not activated
[2017.03.30 18:33:06][162A9DFA1A][6008][3700][E:](SedDatastoreConnect) DiskId=0, Unable to connect to Datastore
[2017.03.30 18:33:06][162AAD7947][6008][3700][E:](SedDataStoreReadRaw) DiskId=0, Unable to connect to Datastore
[2017.03.30 18:33:06][162ACBF33E][6008][3700][E:](SQLite3DBOpen) disk I/O error (Error code: 10)

Causa

Eine bestimmte Bedingung dieser OPAL-Festplattenfirmware, bei der das M.2-Laufwerk in einen niedrigeren Energiezustand wechseln kann. Dies geschieht, um den Gesamtstromverbrauch des Computers zu senken. Dadurch wird der Stromverbrauch der Festplatte auf einen zu niedrigen Wert reduziert, was dann dazu führt, dass das OPAL-Laufwerk während der PBA-Aktivierung abstürzt.

Resolução

Mit dem folgenden Update der Festplattenfirmware wird dieses Problem behoben:

https://www.dell.com/support/home/Drivers/DriversDetails?driverId=754Y5


Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

Mais informações

 

Vídeos

 

Produtos afetados

Dell Encryption
Propriedades do artigo
Número do artigo: 000124932
Tipo de artigo: Solution
Último modificado: 11 abr. 2024
Versão:  10
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.