Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos
  • Gerencie seus sites, produtos e contatos de nível de produto da Dell EMC usando o Company Administration.

Dell ST2220Tモニタのトラブルシューティング

Resumo: 次の手順に従って、Dell ST2220T タッチスクリーンモニターでのカーソルの問題をトラブルシューティングします。

Este artigo pode ter sido traduzido automaticamente. Se você tiver comentários sobre a qualidade dele, conte-nos usando o formulário na parte inferior da página.

Conteúdo do artigo


Sintomas

Dell ST2220T タッチスクリーンモニター上のカーソルには、次の問題が発生する可能性があります。カーソルが指に沿っていないか、カーソルが不規則に動くことがあります。

Causa

Dell ST2220T タッチスクリーンの監視カーソル

Resolução


カーソルが指に沿っていません

  1. 1. コンピュータを再起動して、Dell ST2220T モニターをオフにしてから再度オンにします。
  2. これで問題が解決しない場合は、モニターを調整します。スタートプログラムコントロールパネルハードウェア & サウンドタブレット PC調整の順に移動します。
  3. 十字またはスタイラスを黒い十字の中央の画面にタッチして、十字を移動します。
  4. 以前のキャリブレーションデータがすでに保存されている場合、ポインターは1番目のキャリブレーションのために順番に15個の他の位置に移動します。
  5. 処理手順を完了するには、調整されたデータを保存します。

カーソルが不規則に動く

  1. タッチ スクリーンのオプティクスがブロックされていないことを確認する。画面の上部には3つのセンサーがあり、画面の左下隅には、ディスプレイの表面全体に障害が発生していないビューが必要です。
  2. 画面のパネルの表面と端を清掃します。
  3. 上記の手順が機能しない場合は、コンピュータを再起動し、ST2220T モニターをオフにしてから再度オンにします。

Propriedades do artigo


Produto afetado

Dell ST2220T

Produto

Dell ST2220T

Data da última publicação

20 mai. 2021

Versão

4

Tipo de artigo

Solution