Como corrigir o problema do loop de inicialização infinito do Windows 10

Resumo: Este artigo apresenta uma solução para o computador Windows 10 que fica travado em um loop infinito ao iniciar.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Nota: A Microsoft encerrará o suporte ao Windows 10 em 14 de outubro de 2025. Consulte nosso Anúncio de fim do suporte ao Microsoft Windows 10 para obter mais informações.

O Windows 10 pode ficar travado em um ciclo infinito de carregamento do Windows. A seguinte solução temporária pode ajudar com esse problema:

Causa

Nenhuma informação de causa disponível.

Resolução

  1. Mantenha pressionada a tecla de função (FN) enquanto liga o computador.
  2. Ainda segurando a tecla FN, comece a tocar na tecla Windows para ignorar o problema.
  3. Isso deve ativar a tela de login.

Se as etapas acima não resolverem esse problema, consulte o artigo Computador Dell não inicializa no Windows 11 ou Windows 10 para obter mais soluções de problemas.

Mais informações

Produtos afetados

Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware , Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...

Produtos

XPS 14 9440
Propriedades do artigo
Número do artigo: 000147138
Tipo de artigo: Solution
Último modificado: 10 jul. 2025
Versão:  15
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.