Avamar: wystąpił błąd podczas zapisywania migawki podczas tworzenia kopii zapasowych maszyn wirtualnych VMware
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Podczas tworzenia kopii zapasowych na poziomie obrazu maszyn wirtualnych VMware może pojawić się błąd tworzenia kopii zapasowej i zauważyć następujące problemy:
1. W dzienniku kopii zapasowej Avamar może pojawić się następujący błąd:
avvcbimage Info <0000>: Tworzenie migawki "Avamar-xxxxxxxxxxxxxxxxxx" dla zadania maszyny wirtualnej "[<Datastore_Name] VM_Name/VM_Name.vmx" nadal w toku, uśpienie na 3 sekundy
avvcbimage Błąd <16279>: Zadanie vSphere nie powiodło się (błąd migawki = 45>): – Wina. GenericVmConfigFault.summary".
avvcbimage Błąd <14635>: Podczas tworzenia migawki "Avamar-xxxxxxxxxxxxxxxxxx" podczas tworzenia zadania maszyny wirtualnej "[<Datastore_Name>] VM_Name/VM_Name.vmx" wystąpił problem.
2. W zadaniu vCenter maszyny wirtualnej może pojawić się następujący błąd:
Wystąpił błąd podczas wykonywania migawki:msg.snapshot.error-QUIESCINGERROR
3. Ten sam problem powtarza się podczas tworzenia kopii zapasowej maszyny wirtualnej bez stanu spoczynku przy użyciu polecenia --quiesce_fs=false flag w Avamarze.
4. Ręczne tworzenie kopii zapasowej w vCenter kończy się niepowodzeniem.
5. Nie można przechowywać problematycznej maszyny wirtualnej vMotion.
6. W vmware.log maszyny wirtualnej może pojawić się błąd dotyczący przestrzeni dyskowej:
Procesor wirtualny 0| I120: DISKLIB-VMFS: "/vmfs/volumes/xxxxxxxxxxxxxxxx/VM_Name/VM_Name-flat.vmdk": zamknięte.
| Procesor wirtualny 0| W110: File_GetFreeSpace: Nie można statfs /vmfs/volumes/xxxxxxxxxxxxxxxx/VM_Name
| Procesor wirtualny 0| I120: MIGAWKA: SnapshotCheckSpaceAndSnapshotNum: Błąd podczas uzyskiwania wolnego miejsca na dysku pamięci masowej
7. W magazynie danych jest dużo miejsca, które można zweryfikować zarówno po stronie pamięci masowej, jak i w vCenter.
Causa
Problem może wystąpić, gdy host vCenter/ESXi ma problem z uzyskaniem prawidłowych informacji o określonym magazynie danych.
Resolução
Aby rozwiązać problem, ponownie przeskanuj pamięć masową i sprawdź ponownie. Aby to zrobić, postępuj zgodnie z artykułem VMware i wybierz wersję VMware vSphere:
https://docs.vmware.com/en/VMware-vSphere/6.5/com.vmware.vsphere.storage.doc/GUID-D0595EB3-D20C-4951-88EF-5AFB0BF2398D.html
Uwaga: Ponowne skanowanie centrum danych może zająć dużo czasu. W tym czasie funkcja vMotion może nie działać, a niektóre operacje magazynu danych mogą być niedozwolone. Przed ponownym przeskanowaniem pamięci masowej skontaktuj się z administratorem VMware.
https://docs.vmware.com/en/VMware-vSphere/6.5/com.vmware.vsphere.storage.doc/GUID-D0595EB3-D20C-4951-88EF-5AFB0BF2398D.html
Uwaga: Ponowne skanowanie centrum danych może zająć dużo czasu. W tym czasie funkcja vMotion może nie działać, a niektóre operacje magazynu danych mogą być niedozwolone. Przed ponownym przeskanowaniem pamięci masowej skontaktuj się z administratorem VMware.
Produtos afetados
AvamarProdutos
Avamar, Avamar Client for VMware, Avamar Virtual EditionPropriedades do artigo
Número do artigo: 000168075
Tipo de artigo: Solution
Último modificado: 11 dez. 2025
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.