NetWorker: Backup in Data Domain-Backuppool ist nicht verfügbar
Resumo: Data Domain-Backup oder -Clone ist nicht verfügbar mit der folgenden Meldung: "Warten auf 1 beschreibbares Volume"
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Die Ausführung des NetWorker-Backupworkflows ist nicht verfügbar und wird nicht fortgesetzt, um Daten im Data Domain-Backuppool zu speichern. Die NMC-Warnmeldungen (NetWorker Management Console) zeigen eine Meldung an, die darauf hinweist, dass auf ein Volume für den Zielbackuppool gewartet wird:
Media Waiting event: Waiting for 1 writable volume(s) to backup pool <Pool_name> disk(s) or tape(s) on <Networker_server_name> for client(s) <storage_node_name> The NetWorker Server daemon.raw shows:
MM/DD/YYYY HH:MM:SS 2 5 170 7656 7652 0 <Networker_server_name> nsrd NSR warning Operation on device <device_name> failed: Setting file access times for '/Oracle/xxxx/volhdr'failed [5005] ([ 3600] [5600] Sat Mar 23 03:00:59 2019 ddp_utime() failed, Path //Oracle/xxxx/volhdr, Err: 5005-nfs setattr failed (nfs: No space left on device)).
Causa
Die Data Domain ddboost device volhdr Auf die Headerdatei konnte nicht zugegriffen werden, sodass das Volume auf dem NetWorker-Speicher-Node unmountet wurde.
Die Spalte volhdr Die Headerdatei enthält Metadaten, die erforderlich sind, damit der NetWorker-Storage-Node das Volume lesen kann.
Resolução
- Öffnen Sie die NetWorker Management Console (NMC) und wählen Sie die Registerkarte Media aus.
- Wählen Sie auf der Registerkarte Medien im linken Navigationsbereich Festplatten-Volumes aus.
- Überprüfen Sie im rechten Detailbereich, ob die Ziel-Volumes "
appendable" und nicht "Blank". Beispiel-Screenshot:
- Überprüfen Sie, ob die Geräte gemountet sind, die die Volumes verwenden.
- Unmounten Sie die Geräte, die die Volumes verwenden, und ändern Sie den Volume-Modus von "Leer" zu "
appendable“ überschritten werden. - Mounten Sie die Geräte, die die Volumes verwenden.
- Führen Sie ein Backup im Zielbackuppool durch.
Produtos afetados
NetWorkerProdutos
NetWorkerPropriedades do artigo
Número do artigo: 000168603
Tipo de artigo: Solution
Último modificado: 11 dez. 2025
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.