PowerPath не удается запустить команду повермт в хосте AIX

Resumo: PowerPath не удается запустить команду повермт в хосте AIX

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

изменение конфигурации (HBA/диск/и т. д.)

Среда:

OS AIX
DELL EMC SW. PowerPath for AIX 6,0
DELL EMC SW: PowerPath for AIX 6,0 SP1
DELL EMC продукт: Symmetrix/VMAX
Заказчик заменил HBA и перезагрузил хост. После перезагрузки хоста AIX в команде «повермт Display» не отображалось никаких устройств и отображается следующее сообщение об ошибке:

Не найден файл или каталог с ошибкой.

происходит сбой команд «повермт» с ошибкой «Ошибка: Файл или каталог не найден.» также отмечается после изменения конфигурации.

в качестве еще одного симптома для проблемы можно заметить, что файл/ЕТК/емк/мпаа.Ламс пустой. 

Causa

PowerPath ошибки. 

В PowerPath for AIX 6.0/PowerPath for AIX 6,0 SP1 отсутствуют контрольные данные для типов устройств DB ВКМ, что приводит к неправильной обработке устройства Symmetrix АКЛКС.

Это описано в примечаниях к выпуску PowerPath 6,1, как описано ниже. 

 
Номер проблемы Сводка проблем Найдено в версии Исправлено в версии
ППАИ-186 При отображении команды повермт Display отображается сообщение об ошибке: файл или каталог не найден в PowerPath 6,0 SP1 6,0 SP1 6.1
в разделе «найдено в версии» необходимо прочитать PowerPath 6,0

Resolução

Исправить:
долгосрочные условия: Выполните модернизацию до PowerPath for AIX 6,1 или выше
краткосрочного условия : запустите «повермт Save», чтобы заполнить/ЕТК/емк/мпаа.Ламс

, что наиболее распространенной причиной выданного сообщения об ошибке является отсутствующий или поврежденный файл мпаа. Ламс. При выполнении команды * повермт Save * будет генерироваться файл. Обратите внимание, что в таком случае файл также создается повторно при запуске емкграб; «* повермт check_registration» — это хитрость! На самом деле любые повермт за пределами «дисплея» флаваурс будут повторно создавать файл мпаа. Ламс в этом выпуске PowerPath.

Временное решение (в котором будет предотвращена проблема повторного возникновения проблемы в PowerPath 6,0/PowerPath 6,0 SP1):

1. отмените сопоставление устройства АКЛКС с затронутым хостом.
2. Повторное сканирование устройств (если это не поможет, перезапустите хост)

Mais informações

Эта проблема влияет только на сочетание Symmetrix и PowerPath for AIX 6.0/PowerPath for AIX 6,0 SP1.

Загрузка из сред SAN.
Заказчики, наблюдающие эту ошибку в средах BFS, могут столкнуться с другой проблемой.  В сценарии оболочки «ппрутдев» имеются встроенные команды повермт, что приведет к неправильной работе ппрутдев. 

Чтобы получить доступ к PowerPath командам на хосте данного заказчика и выполнить модернизацию до PowerPath for AIX 6,1:1, можно использовать приведенное ниже временное решение
. Переименуйте "/ЕТК/powermt_custom. XML на"/ЕТК/powermt_custom. XML. бкуп "
# MV/етк/powermt_custom. XML/етк/powermt_custom. XML. бкуп
2. Перезагрузка
3. Модернизация до версии PowerPath for AIX 6,1


Propriedades do artigo
Número do artigo: 000169350
Tipo de artigo: Solution
Último modificado: 17 out. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.