PowerStore: A desativação do PowerStoreX-SSH pode levar à falha do nó

Resumo: Em um cluster do PowerStoreX, se o SSH for interrompido ou desativado durante o processo de inicialização do PowerStoreX, poderá ocorrer uma falha do nó.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Certifique-se sempre de que o SSH esteja ativado na inicialização e iniciado em ambos os nós do ESXi para obter a funcionalidade adequada.

Causa

  1. O PowerStoreX exige conectividade SSH com seu hypervisor e hypervisor de mesmo nível para a funcionalidade adequada.

  2. A interrupção do SSH enquanto o cluster está em execução não causa nenhum impacto maior no sistema, exceto pelo seguinte alerta:
    Código de alerta:   0x0030ba02 Descrição: Falha na pesquisa para o módulo M.2 interno no slot <indefinido>

  1. Se o SSH for interrompido ou desativado durante o processo de inicialização da VM do PowerStoreX, isso poderá fazer com que a VM do PowerStoreX entre no modo de serviço e emita os seguintes alertas:
    Código de alerta:    0x00400107 Descrição: O nó <A/B> entrou nocódigo de alerta do modo de
    serviço:    0x00304203 Descrição: O nó parou
    Código de alerta:    0x00304404 Descrição: O nó foi desativado por solicitação
    do usuárioCódigo de alerta:   0x0030ba02 Descrição: Falha na pesquisa para o módulo M.2 interno no slot <indefinido>

  2. Se houver uma reinicialização não planejada do ESX que executa o System Manager e o SSH for desativado durante a inicialização, os alertas do sistema param de funcionar no equipamento.

Resolução

Solução temporária:

  1. Sempre habilite o SSH e inicie-o nos dois hosts do ESXi no PowerStoreX.

  2. Verifique se o SSH está ativado e iniciado usando o seguinte procedimento:
    1. Conecte-se à configuração do ESXi > ESXi do vCenter>.
    2. Selecione Services > SSH.
    3. Certifique-se de que o serviço SSH esteja configurado da seguinte forma:
      • O serviço SSH é iniciado.
      • O serviço SSH é configurado como "Iniciar e parar com o host" para garantir que o serviço seja iniciado na reinicialização do ESXi.
  3. Se o nó entrar no modo de serviço, entre em contato com o suporte técnico para obter assistência adicional.

Produtos afetados

PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X
Propriedades do artigo
Número do artigo: 000195713
Tipo de artigo: Solution
Último modificado: 09 mar. 2022
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.