Unisphere for PowerMax:リモートSyslog構成がエラー メッセージ「java.net.SocketException: 接続のリセット」
Resumo: リモートSyslog構成がエラー「java.net.SocketException: Connection reset.」というエラーが表示される。
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Unisphere for PowerMaxで、[Setting > Security]>[Remote Syslog]からリモートSyslogを構成しようとすると、次のエラーで失敗します。
smas.logには、次のエントリのみがあります。
java.net.SocketException: Connection reset
図1: Error:
java.net.SocketExceptionです。接続のリセット
smas.logには、次のエントリのみがあります。
2022-03-04 14:49:11,568 ERROR [em.bp.SECURITY] (default task-40) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset 2022-03-04 14:51:39,978 ERROR [em.bp.SECURITY] (default task-14) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset 2022-03-07 15:50:51,998 ERROR [em.bp.SECURITY] (default task-31) SecurityCommandProcessor.processConfigureRemoteSyslogCommand:java.net.SocketException: Connection reset
Causa
このエラーは、ネットワークの問題が原因です。
Resolução
ユーザーのネットワーク チームは、ポート 6514 のトラフィックがブロックされていることを発見しました。ネットワークの問題が解決したら、リモートsyslogを構成できます。
Produtos afetados
Unisphere for PowerMaxPropriedades do artigo
Número do artigo: 000204186
Tipo de artigo: Solution
Último modificado: 11 jul. 2024
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.