Dell Encryption sui computer con CPU Intel di 12a generazione potrebbe non riuscire ad avviarsi

Resumo: Questo articolo illustra un problema relativo a Dell Encryption (in precedenza Dell Data Protection | Crittografia), Dell Endpoint Security Suite Enterprise e Dell Endpoint Security Suite Pro e computer con CPU Intel di dodicesima generazione. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

NOTA:

Prodotti interessati:

  • Dell Encryption

Versioni interessate:

  • Dell Encryption 11.6 e versioni precedenti
  • Dell Endpoint Security Suite Enterprise v3.6 e versioni precedenti
  • Dell Endpoint Security Suite Pro v3.6 e versioni precedenti

Sistemi operativi interessati:

  • Microsoft Windows 11
  • Microsoft Windows 10

Piattaforme interessate:

  • Latitude 9430
  • Latitude 7330
  • Latitude 7430
  • Latitude 7530
  • Latitude 5330
  • Latitude 5430
  • Latitude 5530
  • Latitude 5431
  • Latitude 5531
  • Computer configurati con processori Intel Core di dodicesima generazione

I computer con CPU Intel di 12a generazione potrebbero non avviare la schermata di accesso di Windows con la protezione Dell Encryption abilitata. Rimangono invece nel BIOS o nella schermata iniziale del produttore. A volte, il riavvio del computer consente di avviare la schermata di accesso.

Causa

È stata introdotta una modifica utilizzando un aggiornamento del BIOS per risolvere un problema di sicurezza (CVE-2022-21233) rilevato da Intel. Questa modifica ha modificato il modo in cui vengono gestiti alcuni identificatori della CPU, rendendoli dinamici anziché statici.

Dell Encryption monitora gli identificatori della CPU come funzione di protezione anti-manomissione. La modifica degli identificatori della CPU attiva allarmi di protezione antimanomissione durante il processo di avvio, con conseguente blocco del computer alla schermata SafeBIOS o alle schermate del BIOS di produzione.

Resolução

Dell ha rilasciato Dell Encryption versione 11.7.1 e Dell Encryption Security Suite Enterprise 3.7.1 che contengono correzioni e miglioramenti del prodotto per risolvere questo problema. Dell Encryption 11.7.1 può essere scaricato dalla pagina Driver e download di Dell Encryption .


Soluzione alternativa:

La soluzione alternativa corrente per questo problema consiste nell'eseguire un ripristino SDE sul computer che ha smesso di rispondere quando viene visualizzata la schermata del BIOS. Un ripristino SDE risolve temporaneamente il problema. Il problema si ripresenta dopo diversi riavvii o fino a quando non viene rilasciata e installata una versione aggiornata di Dell Encryption contenente una correzione per il problema.


NOTA: Per la procedura di ripristino SDE, fare riferimento alla Guida al ripristino di Dell LSA per Dell Encryption Enterprise e Dell Encryption Personal.

Produtos afetados

Dell Encryption, Dell Endpoint Security Suite Pro, Dell Endpoint Security Suite Enterprise, Latitude 5330, Latitude 7330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 5530, Latitude 5531, Latitude 7530, Latitude 5430
Propriedades do artigo
Número do artigo: 000209809
Tipo de artigo: Solution
Último modificado: 16 fev. 2024
Versão:  6
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