GDDR: Cuando se ejecutaba el script GDDRPA23 el sitio secundario no se mostraba correctamente en el anuncio

Resumo: GDDR: Cuando se ejecutaba el script GDDRPA23 el sitio secundario no se mostraba correctamente en el anuncio

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

El administrador de eventos de GDDR (EVM) envió automáticamente el script GDDRPA23, en una configuración STAR con AutoSwap, para reanudar ConGroup de DC2 a DC1 y el sitio secundario no se mostraba correctamente en el anuncio.  Se mostró un "*" en lugar de DC1.

09.35.23 JOB31056 +GDDO041I GDDR Confirmation ===> 799
799 **************************************************
799 *                                                *
799 * Please Confirm Resume ConGroup                 *
799 *                                                *
799 *                                                *
799 *                                                *
799 * Secondary DASD Site: *                         *
799 *                                                *
799 **************************************************
09.35.23 JOB31056 +GDDO042A Please Confirm Resume ConGroup (Yes/No):
El EVM envió automáticamente el script.
01MAR 09:00:05 CONSOLE  $HASP100 GDDRPA23 ON INTRDR      GDDR-JOB              FROM STCnnnnn GDDREVM
El problema se produce si el script se envía manualmente mediante la
F GDDRMAIN,SCRIPT,GDDRPA23 
comando.

Causa

Este es un problema de software.

Resolução

Corrección permanente:
  • Para GDDR 6.0, se desarrolló ptf GD60020 para corregir el problema. Está disponible para descargar desde el soporte en línea de Dell Technologies.

Produtos afetados

Geographically Dispersed Disaster Restart (GDDR)
Propriedades do artigo
Número do artigo: 000209907
Tipo de artigo: Solution
Último modificado: 29 jul. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.