PowerStore: アップグレード前ヘルス チェック(PUHC)でメンテナンス ウィンドウが構成されていないことが検出される(英語)」
Resumo: ヘルス チェック パッケージのPUHC(アップグレード前ヘルス チェック)は、メンテナンス ウィンドウが構成されていないことを検出します。「アップグレードのための最低4時間のメンテナンス ウィンドウが設定されていません。」
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
メンテナンス ウィンドウが設定されていない場合、アップグレード前ヘルス チェック(PUHC)にエラーが表示され、アップグレードが妨げる場合があります。「アップグレードのための最低4時間のメンテナンス ウィンドウが設定されていません。」


図1: メンテナンス ウィンドウがない場合のPUHCチェックが発生したスクリーンショットの例
Causa
アップグレードする前に、メンテナンス ウィンドウを少なくとも4時間構成する必要があります。これは、現在のPowerStoreOSが3.0.0.0以降で、3.2.1.0未満の場合に必要です。
このPUHCチェックは、Heath Checkシン パッケージPowerStore-health_check-3.2.0.1-2015544以降によって提供されます。
Resolução
アップグレードを実行するには、メンテナンス モードを4時間以上有効にします。メンテナンス ウィンドウを4時間有効にした後、NDUを開始するには20分のウィンドウがあります。20分の猶予期間後にアップグレードが呼び出された場合は、メンテナンス ウィンドウを4時間以上にリセットする必要があります。
4時間のメンテナンス ウィンドウは、ほとんどの構成をカバーする一般的なメンテナンス期間として選択されました。実際のNDUランタイムは、クラスター構成によって異なります。
- 単一アプライアンスPowerStoreTのNDUは通常、2時間以内に完了します。
- 単一アプライアンスPowerStoreXのNDUは通常、4時間以内に完了します。
- マルチアプライアンス クラスターのNDUには、4時間以上かかる場合があります。

図2:NDUが完了すると、メンテナンス ウィンドウをキャンセルできます。
Produtos afetados
PowerStorePropriedades do artigo
Número do artigo: 000212508
Tipo de artigo: Solution
Último modificado: 13 jun. 2025
Versão: 6
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.